Full screen mode. How do I get out of it?

I accidentally hit full screen mode and now I dont have access to anything but the viewport. Anyone know how to get back to the regular layout?

Thanks.

Comments

  • Thankfully I was able to just quit the program. I have my settings set up so that daz dosent remember any setting changes. Im assuming that there are shortcuts for this mode but they arent listed in the menu...

  • algovincianalgovincian Posts: 1,383

    For future reference, try shift+ F11.

    Hope this helps.

    - Greg

  • For future reference, try shift+ F11.

    Hope this helps.

    - Greg

    Hmmm, not getting any results from shift+f11...

  • FishtalesFishtales Posts: 2,770

    shift-F11 works here, both setting it to full screen and back.

  • AnotherUserNameAnotherUserName Posts: 1,519
    edited February 9
    Fishtales said:

    shift-F11 works here, both setting it to full screen and back.

    Odd. Ive tried shift f11 on two computers and it hasent worked for either of them. Perhaps its a version thing? Im still on 4.9...

    Post edited by AnotherUserName on
  • Is there by chance a shortcut editor? Maybe ive disabled some setting and thats why I cant get the shortcut to work?

  • FishtalesFishtales Posts: 2,770

    Go to Menu Window and at the bottom it says Full Screen Mode and the short cut, mine says shift-F11.

  • nonesuch00nonesuch00 Posts: 7,179

    For Shift-F11 to work DAZ Studio has to have mouse/keyboard focus

  • Fishtales said:

    Go to Menu Window and at the bottom it says Full Screen Mode and the short cut, mine says shift-F11.

    Mine just says Full Screen Mode (no shrtcut listed).

  • For Shift-F11 to work DAZ Studio has to have mouse/keyboard focus

    Im assuming it does already. Is this another setting?

  • nonesuch00nonesuch00 Posts: 7,179

    For Shift-F11 to work DAZ Studio has to have mouse/keyboard focus

    Im assuming it does already. Is this another setting?

    Sometimes an app/program will loose focus when it goes to full screen all you need to do is click the select mouse button (LMB) in the DAZ viewport or anywhere in the DAZ Studio program. 

    Also, you don't have any other programs configured to be 'always on top' and running do you? If so, that program could be stealing the focus when the DAZ Studio full screen hides it.

  • TaozTaoz Posts: 4,990

    I experienced once that all shortcuts got disabled. Resetting the workspace fixed it.

  • For Shift-F11 to work DAZ Studio has to have mouse/keyboard focus

    Im assuming it does already. Is this another setting?

    Sometimes an app/program will loose focus when it goes to full screen all you need to do is click the select mouse button (LMB) in the DAZ viewport or anywhere in the DAZ Studio program. 

    Also, you don't have any other programs configured to be 'always on top' and running do you? If so, that program could be stealing the focus when the DAZ Studio full screen hides it.

    Ah, yes of course. Daz does have focus and nothing else is "always on top".

  • Taoz said:

    I experienced once that all shortcuts got disabled. Resetting the workspace fixed it.

    Reset huh? Hmmm, well, now that I know I can just close and re-open daz in the correct layout, ill just learn to live with it should I do it again.

Sign In or Register to comment.