Help Can't install DS

ArtbyphilArtbyphil Posts: 60
edited February 5 in Daz Studio Discussion

I  decided to update to the latest version of daz but the installation just hung on installing content management service for ages. I decided to try and go back to the previous version but get this error message (see image)

which I have never had before. I tried the ignore option but still get the hanging on installing content management service.

I’ve also tried disabling my antivirus (avast) in case it was that but that didn’t help

Desperate here so any help will be much appreciated.

cheers.

Update: well I tried the latest installer again and though I got the error message it seems to have installed I now get a different message though when I open DS (see image) I assume the content management service did not install correctly. Does anyone know what I can do about this?

Update 2: Ok I installed the  PostgreSQL CMS which seesm to have done the trick. strange I can't remember having  to do that in the past whan I have updated. As it changed with this update?

 

error-message.jpg
525 x 156 - 13K
error-message-2.jpg
523 x 148 - 11K
Post edited by Artbyphil on

Comments

  • BeeMKayBeeMKay Posts: 6,215

    The most recent version is DAZ Studio 4.10. The error message looks like you try to install 4.9.122?

    Also, what was your earlier version? And what method of installtion are you using?

  • PostgreSQL has been required since DS 4.9.x.x, so it shouldn't be new. Perhaps the AV interfered with the process.

  • ArtbyphilArtbyphil Posts: 60
    edited February 5

    I was on 4.9.122 before. That image was from when I tried to reinstall it.  it now  seems to have now installed 4.10.123. I went to my content list and thats the one it downloaded so assumed it was the right one.   Never had any problems with other versions with antivirus as far as I know so not sure what was causing the errors.  It seems to be working now though so hopfully sorted :)

    Post edited by Artbyphil on
Sign In or Register to comment.