What about a fit clone from G8 to G3?

2»

Comments

  • kyoto kidkyoto kid Posts: 29,501

    ...working with the 4.10 beta (needed it to use IBL Master in 3DL).

    Yeah, any of the dForce products will be 4.10 only.

  • PetercatPetercat Posts: 1,857
    kyoto kid said:

    ...working with the 4.10 beta (needed it to use IBL Master in 3DL).

    Yeah, any of the dForce products will be 4.10 only.

    Since I don't use 4.10 because it's slower to use and slower to render, the sales lately that concentrate on G8 have been useless for me.
    Now that environments and props appear to be moving to 4.10 only, Daz has little to offer save for the older catalog. Pity.
    Just picked up some older hairs on sale.

  • kyoto kidkyoto kid Posts: 29,501
    edited February 2018

    ...yeah I would not have moved to 4.10 were it not that I am primarily going back to 3DL and IBL Master doesn't work in 4.9.  I only installed the Beta so I still have 4.9 for any Iray work I do. When I complete the system upgrade, I'll probably also play a bit with dForce.

    I love being able to render high quality 3DL scenes in about 1/20th the time it took using UE.

    Post edited by kyoto kid on
  •  

    There's not really even a need for a clone.  They're extremely close to being the same figure in different poses.  The biggest improvements to G8 were to the facial expressions and the separate eyelashes, viz., the head.  The tuturial basically says change the pose, bake the joint rotations and change the scene identification.  You'll get a better result than autofit with a clone.  It just takes a few more clicks.

    I mean not like that'll stop me making one if another PA isn't, because I like having money.  But there is a way, is all I'm saying.

    People will pay for convieniece, so your honesty is always appreciated as well as your tutorials! You are the new Dr. Geep!<---God how I miss his tuts!

  • gerstergerster Posts: 279

    I'd buy it, too.  smiley

    +1 wink

Sign In or Register to comment.