DAZ Hangs Immediately After UI Load

For over a week I've been unable to use DAZ Studio 4.10 because it hangs immediately after loading the UI. I submitted a support ticket last week and haven't gotten a response. Has anyone else had this issue and been able to resolve it?

I was able to temporarily resolve it with a fresh install of Windows 10. I did that for unrelated reasons but it worked for a day or so after the install and then went back to hanging.

Here are some things I've tried that haven't worked:

  • Wipe DAZ and all associated files off hard drive and reinstall (both manual and with DIM).
  • Update and/or roll back NVidia drivers.
  • Rename the plugin folder (kinda moot with the wipes).

My gut feeling says a Windows update is involved but I'd expect to see boat loads of other people having this same issue. 

Any help would be greatly appreciated. I've attached my log.

 

txt
txt
log.txt
91K

Comments

  • I am having this same issue, my post https://www.daz3d.com/forums/discussion/222056/daz-studio-4-10-goes-not-responding-after-starting#latest . Did you ever fix this or did it resolve itself?
  • Zipper730Zipper730 Posts: 44

    Do you mean that it jamms during the download?  I had that happen to me but it seemed to resolve itself (When I went to the page after clearing all cookies and erasing the history -- I figured it'd prevent computer jams -- I shut the computer down, turned it back on; then went onto the page to attempt another download.  It asked me to sign up and, while I already am signed up, I put everything in and signed in: Everythign downloaded without a hitch, though I'm uncertain why the download was for the 32-bit version, I was running the 64-bit just fine).

Sign In or Register to comment.