generic failure

I imported an object into Bryce and want to add it to my user section in the create drop down section, everything has worked so far on all the rest of the objects I've wanted to add but on the last 3 or 4 I get this: an unexpected error has occured [ generic failure ]. What do I do,will I have to reinstall Bryce, I'v spent hours adding hundreds of objects, materials,ect. Will I loose it all? Thanks for any and all help!1

Comments

  • c-ramc-ram Posts: 345
    edited November 2017

    Hello Digital dragon.

    So, I suppose you've got bryce crashing whîle trying to had a new object to one of your libraries?

    There's differents reason of crash with libraries : one of the first is that the .obp file is full and it happens when this file is about 2gb.

    The second is always happening when you try to fill in an object composed with some instanced parts.

    Another reason could be very versatile : this evening I have made a tree with speedtree and then import it into Bryce. I have encountered a lot of problems while trying to apply textures on it and then, bryce also crashed when I have try to transfer it to my library.

    Hopefully, after re-opening Bryce, the library was safe.

     

    Try to unsmooth your object before saving it to a library, this option could sometime work.

    Save also your.obp files from time to time.

    Post edited by c-ram on
  • StuartBStuartB Posts: 464

    I've had this problem in the past and the only way to do it was to add the object to the next catergory down or up in the list.

     

  • Thanks, I guess the .obp file was full, added to another file and it  worked just fine, thanksfor your help and hope I didn't bother ya'll. I'ts been a while since I've used Bryce, I have some books coming so maybe they will help and I won't have to bother ya'll as much.

  • c-ramc-ram Posts: 345
    Digital dragon : you're welcome! Glad to read that you've find the solution
Sign In or Register to comment.