wire frames

petes imagespetes images Posts: 93
edited November 2017 in Hexagon Discussion

this may have been asked before so apologies. As a new user to hexagon, how can i hide/disable etc the wire frame until needed, smoothed solid is selected but still showing, i find it distracting at times hence the reason i don't use it in Daz until needed. Sorry should have said i have tried all the versions of Genesis i have

thanks

pete

Post edited by petes images on

Comments

  • DzFireDzFire Posts: 1,375

    Eight little balls on the bottom of your screen, select the fifth one.

     

  • already done that, didn't help

    pete

  • ShawnDriscollShawnDriscoll Posts: 330
    edited November 2017

    I change the color of the edges so they match the color of the faces sometimes. Colors are the first thing I start configuring when I install Hexagon.

    Post edited by ShawnDriscoll on
  • DzFireDzFire Posts: 1,375

    I think I understand now. Go to Edit -Preference editor -3D Display -Selection and uncheck 'Display edges'

  • DzFire said:

    I think I understand now. Go to Edit -Preference editor -3D Display -Selection and uncheck 'Display edges'

    yes but makes figure to transparent, eyes appear to pop out, mouth seems distorted, could be tongue sticking out

    thanks

     

  • ShawnDriscollShawnDriscoll Posts: 330
    edited November 2017
    DzFire said:

    I think I understand now. Go to Edit -Preference editor -3D Display -Selection and uncheck 'Display edges'

    yes but makes figure to transparent, eyes appear to pop out, mouth seems distorted, could be tongue sticking out

    thanks

    How many polygons is your mesh? Over 50,000? AA is turned on or off in your display?

     

    Post edited by ShawnDriscoll on
  • Is this a figure you've sent via the bridge or did you export-import an obj file. If the former, Hexagon does not recognise Iray, so change it to 3Delight and see if that makes any difference.

    If that does not help, please make a screen grab and post it here.  

  • DzFire said:

    I think I understand now. Go to Edit -Preference editor -3D Display -Selection and uncheck 'Display edges'

    yes but makes figure to transparent, eyes appear to pop out, mouth seems distorted, could be tongue sticking out

    thanks

    How many polygons is your mesh? Over 50,000? AA is turned on or off in your display?

     

     

    Is this a figure you've sent via the bridge or did you export-import an obj file. If the former, Hexagon does not recognise Iray, so change it to 3Delight and see if that makes any difference.

    If that does not help, please make a screen grab and post it here.  

    thanks to all but have decided to give up with it, it will be uninstalled.

    Have a good christmas everyone

    pete

Sign In or Register to comment.