Changing Bryce 7's workplace view

What is the command or button to return the view to its default state?  I switched the view to photo and the viewable area shrank. I can't get it to return to its original size so I can continue to work on it.  Any hints?

Comments

  • HoroHoro Posts: 5,818

    File > Document Setup... or Ctrl+Alt+N opens the dialog where you can set it to any size and aspect ratio.

  • Horo said:

    File > Document Setup... or Ctrl+Alt+N opens the dialog where you can set it to any size and aspect ratio.

    Spank you very much. The option I was looking for was "max recommended." I'd been using the Render Control buttons to try resetting it and that option wasn't listed. Very much appreciated!

  • HoroHoro Posts: 5,818

    Thank you for reporting back, glad you could figure it out. Here's a tip: set up an empty scene with all your preferred settings and save the file as "default.br7" to the folder where the Bryce executable is. Each time you open Bryce, this very scene will load.

Sign In or Register to comment.