problems with MEC4D HDRI Abandoned Industrial-Megapack

I bought  MEC4D HDRI Abandoned Industrial-Megapack in September and I still can't get it working.
HDRI file doesn't load, only cameras appear in the scene.
I already tried uninstalling, reinstalling, downloading thru browser, thru manager and still the same.

GARDENS vol 2 and CASTLE works fine. :(

Comments

  • Do you get an error message?

  • OstadanOstadan Posts: 832

    I think there is a bug.  If there is already a camera in the scene, the load process aborts before it can load the HDR files.  If I start with an empty scene, it works.

  • i have the same problem. I can just load 1 HDRI. When i try to load the others, it doesn't work.

  • ChasmalimChasmalim Posts: 8
    edited February 13

    I figured it out. After opening daz, before doing anything else. I load the HDRI and I go to my render settings and tweak them how I would like them and I save the scene as a Render Preset and put that in my render preset folder. Now if I ever want to use that HDRI, I can click on it and it will load the HDRI. The camera's are not actually necessary for the HDRI to work. You can add cameras normally from then on.

    Post edited by Chasmalim on
Sign In or Register to comment.