Any Ideas how to get my Smart Content back?

ElgyfuElgyfu Posts: 279
edited June 2012 in The Commons

For months now I have not had anything showing in Smart Content in DS4Pro. And I miss it :(

I have turned the Daz Content Management system on and off many times.
I have Re-Imported Metadata from the Content Database Maintenance window - many times!

When I install new items it gives me that window on startup saying the metadata has been installed, as it always did.

When I have Genesis in a scene, and definitely selected - there is simply nothing at all in the Smart Content window.

I have tried reinstalling DS4 over the top of my current installation but that hasn't reset it. I also hoped that when I got the pro version and installed that it would fix it, as this problem had started before with my other version of DS4.

I install all Studio content to the default location, and always have. Maybe it is relevant but it does like to split content between two folders in Studio, some bits go in the 'My Library' bit and some in 'DazStudio4' - I just installed the Supersuit bundle and it split the files between the two, for no reason I can work out. It is annoying that I have to skip between folders for things, and spend ages finding stuff - so I want the Smart Content back :(

I just don't know what to do now.

Any suggestions would be very gratefully received.

For what it is worth I am running Windows Vista 64 bit and Smart Content worked just fine for the first couple of months I had Studio4.

Post edited by Elgyfu on


  • Sfariah DSfariah D Posts: 25,944
    edited December 1969

    Maybe try DS4 Pro to see if that helps?
    Can you try to post a link to an uploaded screen shot of Daz Studio 4? or maybe a resized image that would be or smaller 800 pixels by 800 pixels?

  • Richard HaseltineRichard Haseltine Posts: 98,387
    edited December 1969

    Open Task Manager (right-click on the Windows Task bar) and go to the Services tab - is the DAZ Content Management Service there, and running?

  • kdimikdimi Posts: 3
    edited December 1969

    I had the same issue and tried everything but nothing helped. Until I found out, that another piece of software is the problem.

    Check your firewall and firewall settings. The Content Management Service needs a port open to communicate with the DAZ Studio. Firewalls seem to block this sometimes.

    As example, if you have ZoneAlarm, check that both applications are allowed all kind of traffic. With the Windows Firewall you might have to make manually a rule to allow them communicate. Maybe try first to deactivate your firewalls and restart the CMS and DAZ to see if this changes things.

  • ElgyfuElgyfu Posts: 279
    edited December 1969

    I am looking in the Task Manager, unless the CMS has a really odd name, I can't see it there at all.

    I have Norton Internet Security. I just went into the Settings and Smart Firewall and said to allow Daz CMS and another Daz thing.

    Still no sign of Content Management System in Task Manager.

    Well I guess you guys have hit the nail on the head as to why Smart Content doesn't work - CMS is not running, thank you very much :-)

    Now I have to fathom out why.

  • kdimikdimi Posts: 3
    edited December 1969

    Go under Services and start it/change it to start automatically (which normally should be).

    I'm not using the default Task Manager anymore but MS's Process Explorer instead, in which the process shows up as "ContentManagementServer.exe". It might be under "Services" and not under "Tasks" in the default Task Manager for you (not exactly sure since I don't use it anymore).

Sign In or Register to comment.