How do I disable email alerts when someone has posted to a thread?

SertorialSertorial Posts: 960
edited December 1969 in New Users

I've looked in the control panel, at preferences etc, but I am unable to find a way of switching off email alerts!

Can this be disabled? My inbox is flooded with DAZ announcements!

Comments

  • Herald of FireHerald of Fire Posts: 3,489
    edited December 1969

    Click the check box at the bottom of the page in the relevant thread which says "Notify me via email" and ensure it's empty. By default this is on, so it's no surprise your inbox has become quite full.

    Capture.jpg
    348 x 52 - 12K
  • JaderailJaderail Posts: 0
    edited April 2013

    Or at the very top of each thread page is a Un-Subcribe From this Thread option in the title bar. Just click on it.

    And as HOF notes, Every post to a thread will need to have that box un-checked or you are auto added to the thread with each new post.

    Post edited by Jaderail on
  • ChoholeChohole Posts: 30,250
    edited December 1969

    Also Your Control Panel / View Subscriptions, you can work through there and remove all existing thread subscriptions.

  • SertorialSertorial Posts: 960
    edited December 1969

    thanks everyone. But what an incredibly cumbersome system! How come there is no way to just do this globally?

    Actually, looking at the bottom of this posting box, the tick box option to "Notify me via email when someone posts in this thread" is un-ticked by default. So I wonder how I racked up all those subscriptions?

  • ChoholeChohole Posts: 30,250
    edited April 2013

    BTW did you check in the email settings in your control panel ?

    Email Address

    Accept email from site administrators
    Accept email from other members of this site
    Enable email notifications by default when you post messages
    Notify me via email when someone sends me a private message
    Enable Smart Notification

    If you unclick enable email notifications when you post messages and also unclick enable smart notification.

    Wrd of the day unclick. lol

    Post edited by Chohole on
  • SertorialSertorial Posts: 960
    edited December 1969

    chohole said:
    BTW did you check in the email settings in your control panel ?

    Email Address

    Accept email from site administrators
    Accept email from other members of this site
    Enable email notifications by default when you post messages
    Notify me via email when someone sends me a private message
    Enable Smart Notification

    If you unclick enable email notifications when you post messages and also unclick enable smart notification.

    Wrd of the day unclick. lol

    yep. I have none of those boxes ticked, and have removed all my subscriptions. And still receiving notifcations... :(

Sign In or Register to comment.