TabianTabian Posts: 76
edited December 1969 in Daz Studio Discussion

Hi 3D people, I seem to have lost my shadows when rendering. I think I remember seeing a tab somewhere that turned the shadows on but for the life in me I can't find it. Can anybody help please...?


  • mjc1016mjc1016 Posts: 15,001
    edited December 1969

    There are several is under the Parameters of each item...Cast Shadows. This is not likely to be the cause, as it is specific to each item and not a global setting.

    Under the parameters for each light, there's a Shadow setting. This is a global setting. To get shadows, you need at least one light with shadows on...either Deep Shadow Map or Raytraced.

  • TabianTabian Posts: 76
    edited December 1969

    Thanks for tip that's done the trick...

Sign In or Register to comment.