Keyboard shortcuts stopped working

Strange issue popped up on my desktop copy of Daz Studio.  All of my keyboard shortcuts stopped working.
The issue happened at some point before updating to the most recent version, and and has continued.

Did I accidently change a setting that disabled them?  (I was messing around with getting the tool bar at the top setup how I want it)
All of the keyboard controlls still work fine on my notebook copy of Studio.

Comments

  • denmisundenmisun Posts: 28

    note: the public beta and stable version use different setting/preference files. So if by 'updating' you mean you went from stable to beta, then that would explain it.  

  • JamesJABJamesJAB Posts: 1,299

    Not running the beta version

  • You can reload the shortcuts (dfaults or a saved set) from the Customise dialogue - use the load button at the bottom, then tell it what type of elements to load.

  • Rhiannon3DRhiannon3D Posts: 36
    edited July 2017

    You can reload the shortcuts (dfaults or a saved set) from the Customise dialogue - use the load button at the bottom, then tell it what type of elements to load.

    Where is this "customize dialogue" you mention?  Can't seem to find it, I'm having the same issue with keyboard shortcuts not working.  

     

    Post edited by Rhiannon3D on
  • barbultbarbult Posts: 10,286
    edited July 2017

    On the Windows menu, select Workspace. The last item on the menu that pops out is Customize. The shortcut is F3 (once you have your shortcuts working again).

    Although, I don't know what button Richard is referring to, to reload shortcuts.

    Post edited by barbult on
  • Click the Import... button and then select Actions and then the layout you want - probably Default - Advanced.

  • Rhiannon3DRhiannon3D Posts: 36

    Thanks for the info.  Actually what seems to have worked is Windows -- Workspace -- Customize, then click the "Defaults ..." button in the lower left hand corner.  Excellent!  

  • Yes, defaults would do the same thing but - as i recall, I didn't dare try it - across the board.

  • nobody1954nobody1954 Posts: 927

    I know this is an old thread. But thanks, Richard. I ran into the same problem. Your solution solved the problem. 

  • yinliang9yinliang9 Posts: 31
    edited July 25

    Sorry if this counts as a necropost, but I wanted to note that I just ran into the same problem as two others on this thread have, and Richard's method fixed it for me as well. I didn't even have to lock in the changes. I just hit Defaults, confirmed it, then cancel when everything changed. All my tab settings returned how I had them, only now my inputs work again.

    It happened after an automatic reboot after a Windows update, in case that helps any potential troubleshooting down the road. (That could just be a coincidence, of course.)

    Post edited by yinliang9 on
Sign In or Register to comment.