Renders missing in DAZ Studio 4.5 Pro on Win8 64-bit

cecilia.robinsoncecilia.robinson Posts: 2,208
edited March 2013 in Daz Studio Discussion

Hello,

I'd like to ask if anybody has ever had strange issues with missing renders under Windows 8 64-bit. I started using DAZ Studio under Windows 7 32-bit version and renders always showed up in proper categories, C:/Users/.../Documents/DAZ 3D/Studio/Render Library/, to be precise. It had worked smoothly for a couple of months. Then I had to change my computer and I installed the programme under Windows 8 64-bit. The programme (64-bit version this time) works fine, but I noticed my renders don't show up in the proper folder. My directory is C:/Users/.../Documents/DAZ Studio/Studio/Render Library/. DAZ never informed me of any malfunctions and promptly saves - or looks like it was saving in this directory. But after checking the folder from operating system level, I find no folder at all! There's only the usual My Library with all installed content. Interestingly, all Scene Subsets I save are in their proper places. Installed content follows the same directory (with the exception of Render Library exchanged for My Library, obviously) and it shows up.

Could somebody suggest me what should I do? I checked hidden folders, DAZ directories, temporary files, scanned the whole computer with an antivirus. Nothing helps. It's quite a nuisance, to be honest. I'd be very grateful is someone took a look at my problem. Maybe it happened to any of you before? Any advice is appreciated. Thank you.

Post edited by cecilia.robinson on

Comments

  • Richard HaseltineRichard Haseltine Posts: 98,312
    edited December 1969

    So are the images showing in the library pane or not? if they are, check that the user name (the ... in the paths your quote) is correct, though I'm not sure how it could get the wrong profile.

  • cecilia.robinsoncecilia.robinson Posts: 2,208
    edited December 1969

    The paths were correct, but the images didn't show. However, I also submitted a request to DAZ helpdesk and the staff suggested manual creation of the folder from operating system's level. I checked it with a fast render and it worked. I'm thankful for your concern. I still have no idea about what was actually happening, but at least I can start working now :).

  • SloshSlosh Posts: 2,391
    edited December 1969

    Hopefully, I am understanding you correctly here, because I had the same problem and pulled my hair out for 2 hours until I figured it out. My Render Library actually disappeared on me and wasn't even in my Daz library anymore. Check your folder, look for "C:\Users\You\Documents\DAZ 3D\Studio\" then make sure the Render Library is there. If not, create a new folder with that name. Of course, if C: is not your regular drive, change it to the appropriate letter.

    Then, here is the part that I neglected to do for quite some time, exit DAZ Studio if it is open. When you open it back up, the library should be available to save to. Che

  • cecilia.robinsoncecilia.robinson Posts: 2,208
    edited December 1969

    Slosh said:
    Hopefully, I am understanding you correctly here, because I had the same problem and pulled my hair out for 2 hours until I figured it out. My Render Library actually disappeared on me and wasn't even in my Daz library anymore. Check your folder, look for "C:\Users\You\Documents\DAZ 3D\Studio\" then make sure the Render Library is there. If not, create a new folder with that name. Of course, if C: is not your regular drive, change it to the appropriate letter.

    Then, here is the part that I neglected to do for quite some time, exit DAZ Studio if it is open. When you open it back up, the library should be available to save to. Che

    Yes, that worked for me. Thank you! Did you manage to recover your renders somehow?

  • SzarkSzark Posts: 10,634
    edited December 1969

    You do know you can "render to" or "save to" any folder of your choice. You change the directory (if saving not rendering to a folder) in the render window at the bottom when the render is finished.

  • SloshSlosh Posts: 2,391
    edited December 1969

    Slosh said:
    Hopefully, I am understanding you correctly here, because I had the same problem and pulled my hair out for 2 hours until I figured it out. My Render Library actually disappeared on me and wasn't even in my Daz library anymore. Check your folder, look for "C:\Users\You\Documents\DAZ 3D\Studio\" then make sure the Render Library is there. If not, create a new folder with that name. Of course, if C: is not your regular drive, change it to the appropriate letter.

    Then, here is the part that I neglected to do for quite some time, exit DAZ Studio if it is open. When you open it back up, the library should be available to save to. Che

    Yes, that worked for me. Thank you! Did you manage to recover your renders somehow?

    Well, when I couldn't save to the render library, I just saved it to a folder instead, so the renders were not lost. Glad to have the library working now, though, because I like to compare renders when I make subtle changes.

Sign In or Register to comment.