Dynamic Clothing not loading in DAZ 4.5?

hiyashi_yasurohiyashi_yasuro Posts: 23

I'm having problems loading Dynamic Kimono and Dynamic karate gi into DAZ. I'm using DAZ Studio 4.5.1.56 64-bit pro edition. The rig for the karate gi loads but not the clothing itself the kimono doesn't even load the rig. I get the message saying it is being loaded but it doesn't show up on screen.

I've tried uninstalling, deleting and redownloading the installers but still no go. I've also tried refreshing the content database.

Is this happening to anyone else?

Comments

  • SimonWMSimonWM Posts: 899
    edited December 1969

    You are probably running an incompatible version of the dynamic cloth plugin. If you recently upgraded DAZ Studio reset your dynamic clothes plugin and install. Be sure the version last numbers match with your DAZ Studio version.

  • Richard HaseltineRichard Haseltine Posts: 50,911
    edited December 1969

    And if you haven't bought the control plugin don't install it, if you get the installer with the 4.5 downloads. If you've already installed it uninstall and then reinstall the base DS application.

  • hiyashi_yasurohiyashi_yasuro Posts: 23
    edited December 1969

    How do I reset the dynamic cloth plugin?

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    Did you buy the Dyanamic Clothing Control plugin from the store?

    If so, it will be found in your Itemised Order History, reset the download.

    If you have not bought it, then you are restricted to using the Lite version supplied with the main installer of DS4.5, and you should then follow Richard's advice.

  • hiyashi_yasurohiyashi_yasuro Posts: 23
    edited December 1969

    It works! I've uninstalled the plugin and re-downloaded it from the store just as you mentioned and I can now load the dynamic kimono. Anyone know how to use the poses in the Dynamic Kimono expansion?

Sign In or Register to comment.