DAZ 4.5 keeps crashing...help!

2»

Comments

  • hookmanjoehookmanjoe Posts: 0
    edited December 1969

    Mine still crashes I uninstalled to the best of my ability All DAZ 4.5..Content Management, Essentials....
    Went to DAZ site---redownloaded the DAZ 4.5, and then Essentials...from my account then Reinstalled right by the book...
    Seemed like my old copy...
    Content manager workig fine..DAZ working fine until CRASH! All the time.
    I didn't uninstall the Microsoft C+ program..Don' know if it will harm my computer.

    Could my McAfee virus software be causing my problem?
    Anyone know how to do an absolute clean uninstall? Computer working fine..just DAZ. I even put the Nvidia card in it.
    Driving me nuts.
    I know it's the Holidays..maybe why I'm not recieving any replies from DAZ tech. to my emails.

    I still have a 4.0 copy I believe. Could I do an uninstall and install that copy and see if it works?
    Thanks guys...I know I'm a pain.

  • dzerk_e68a15c30bdzerk_e68a15c30b Posts: 6
    edited December 2012

    Thanks for the time and effort. I greatly appreciate it.
    I feel pretty silly right now.

    I ran DS as Administrator and so far this seems to have fixed the problem I had with DS crashing. I tried to crash it for about an hour and could not.

    Apologies for taking up your time, however if it starts crashing again, I'll be back.

    Post edited by dzerk_e68a15c30b on
  • edited December 1969

    I'm another user experiencing frequent, constant crashing. I have tried to get help from DAZ on several occasions, to no avail.

    I have a reasonably powerful system, an HP Pavilion with Intel Core 2 Quad processor and 8MB RAM, and a fairly powerful video card, NVIDEA GeForce GTX 480. It runs everything else just fine, including graphics intensive applications such as Blender, Poser Pro 2012, Second Life (Firestorm Viewer), Photoshop CS6, etc.

    DS4.5 crashes so frequently it is almost unusable. I feel lucky if I can work for 5 minutes without a crash. And it does not seem to make any difference what I am doing, using G4 characters, Genesis, whatever, it just randomly crashes. I would migrate to Poser completely, if only Reality was available for it. And I prefer the DS UI.

    If anyone can provide any ideas or insight into the cause, it would be HUGELY appreciated.

    ~ Russ

  • edited December 1969

    For anyone still getting CRASHes in DAZ 4.5 - here's another solution I found in case it helps...

    Many times when I loaded a GEN character - it would crash immediately... in either Qt or Octane.dll. However, when I deleted the character present (even gray guy), it worked. My system is super fast + ssd + 2 good gpu's and I believe there's a timing issue with referencing the character which is soon to be replaced rather than the new one.

    Any way, try out deleting the GEN character yourself - then loading a scene. See if that helps.

    -Jim

  • MorpheonMorpheon Posts: 738
    edited December 1969

    Try this:

    Edit >> Preferences >> Interface >> Display Optimization

    Switch from "Best" to "Better". This is the only way I can keep DS4.5P running on my machine.

  • KeironKeiron Posts: 255
    edited December 1969

    Hi I've just rendered a picture using Dragon 3, all worked fine until I went to save the scene
    Then got this


    DAZStudio.exe caused ACCESS_VIOLATION in module "C:\Program Files\DAZ 3D\DAZStudio4\QtCore4.dll" at 0033:000000005F410E10, QString::endsWith()+256 byte(s)

  • FixmypcmikeFixmypcmike Posts: 17,301
    edited December 1969

    keiron said:

    Hi I've just rendered a picture using Dragon 3, all worked fine until I went to save the scene
    Then got this


    DAZStudio.exe caused ACCESS_VIOLATION in module "C:\Program Files\DAZ 3D\DAZStudio4\QtCore4.dll" at 0033:000000005F410E10, QString::endsWith()+256 byte(s)

    Where were you trying to save the scene? Did the DAZ Studio crash reporter dialog come up?

Sign In or Register to comment.