Poser 11 - M4 & V4.2 - morphs dosnt work

Hi

I bought m4 and v4.2 - there ows no instalation, only ziped runtime data. So after paste a files in runtime i see model, i can INJ morph+ and ++ but it dosnt work. I dont get any new parameter for fullbody. I see on library all this body types, but after 'klick' nothing is happen.

attach a screen

Yes im noob, but pls help me!

screen1.jpg
1914 x 1046 - 684K

Comments

  • ChoholeChohole Posts: 33,604

    Where did you buy V4 and M4 from?   There should be no zipped runtime folder, but a proper installation file.  How did you try to install them, manually or using the DIM?

  • KeryaKerya Posts: 10,700
    edited December 2016

    After unzipping/installing you have to run the DzCreateExPFiles-V4.bat file (doubleclick) in Runtime\libraries\!DAZ\DzCreateExPFiles-V4.bat

    Edited to add for Chohole: DIM and Product library downloads are zip files nowadays, even for V4/M4/Kids4 and their Morphs++ ...

    Post edited by Kerya on
  • ChoholeChohole Posts: 33,604
    edited December 2016
    Kerya said:

    After unzipping/installing you have to run the DzCreateExPFiles-V4.bat file (doubleclick) in Runtime\libraries\!DAZ\DzCreateExPFiles-V4.bat

    Edited to add for Chohole: DIM and Product library downloads are zip files nowadays, even for V4/M4/Kids4 and their Morphs++ ...

    Thanks Kerya,  I do everything manually   so am not up to date with how some things work it appears. I just grab the file from Product Library and WinRar pops up to start installing it for me as I direct. I always tell it just to install the runtime, cos of course I also use ........... whispers .............. Poser

    Post edited by Chohole on
  • KeryaKerya Posts: 10,700
    Chohole said:

    Thanks Kerya,  I do everything manually   so am not up to date with how some things work it appears. I just grab the file from Product Library and WinRar pops up to start installing it for me as I direct. I always tell it just to install the runtime, cos of course I also use ........... whispers .............. Poser

    You are using something else than Bryce???

    Who would have thought that!

    LOL

  • Peter WadePeter Wade Posts: 1,451

    I'm currently re-installing stuff on my desktop PC after getting it working again. I installed Vicky 4.2 and the ++ morphs using DIM and the morphs do work. Dim must be running the batch file when it does the install, if you install manually you have to run it yourself,

    And of course we all know that Chohole only uses things like Poser or Daz Studio as plugins to get content into Bryce smiley

  • Hi I too am having trouble. I am using Poser 9. I bought V.4.2 Morphs ++ but I can't get them to work. I click on the morph injection and it says loading but in the menu on the right there are only morphs in the basic file but the morphs ++ is empty.  I am wanting to alter the length of her nose and a few other finer details but I can't find the morphs for them. I hope you understand what I am saying. It is very hard to explain. I did the thing with the batch file but it doesn't seem to have made a difference.
    I have V4.2 in an external runtime does that make a difference?aa

    Thanks
    Jo

Sign In or Register to comment.