Strange Behaviour Genesis 2 in Poser

I put the base female into the work area.  In the heirarchy, I clicked off some of the components expecting them to vanish from the screen.  The black outline vanishes but the part remains visible.  It is no longer targettable (as if it were invisible to the mouse) but the part is still visible in both editor and raytracing cameras.  I've tried suggestions for turning off the properties for shadows and light emitter without effect.  Has any seen this?  Is there a workaround?

Comments

  • WandWWandW Posts: 2,425

    Yes, I've seen that you cannot make individul Genesis 2 actors invisible.  I have not found a workaround...

  • nelchwetzalnelchwetzal Posts: 20
    edited October 2016

     

     

     

    http://docs.daz3d.com/doku.php/public/software/dson_importer/poser/userguide/dson_importer_usage/tutorials/using_dson_importer/start

     

    A few things to Keep in Mind

    • To Hide a body part - The “Visible” check box in your parameters will not work on Genesis. To hide a body part do the following:

      • Select the body part.

      • In the Parameters pane, scroll down to “MeshResolution” and expand it using the (+).

      • Set SubDivision Exclude to “1.000 (1 = Exclude “ON”, 0 = Exclude “OFF”)

    Tip: If the Genesis figure has SubDivision set to “OFF”, you can use the “Visible” checkbox to hide the bone, but if subdivision is turned back on before rendering, this may not work as expected. If you will be using SubDivision, use the “Exclude” method. See the Tech Notes for more details.

    Post edited by nelchwetzal on
Sign In or Register to comment.