Can No Longer Save to Categories

PVGamesPVGames Posts: 20
edited December 1969 in Daz Studio Discussion


After installing a bunch of content yesterday, I was in the arduous process of categorizing the new items when we lost power briefly *shakes fist at Hurricane Sandy*. When I restarted DAZ, all of the work that I had done was undone, like nothing at all changed. Ok, that's fine, the program shut down suddenly and nothing saved.

So then I see that the categories section is actually completely empty. Figured the CMS wasn't working, so I restart the CMS manually. That seemed to work, all of my categories are back.

So then I go to begin categorizing everything again. However, when I bring up the 'categorize' menu, it shows that I have no categories at all. I can clearly see that I do in fact have my categories, and that everything prior to yesterday is within them, but I am now unable to categorize anything new. I tried rebooting, restarting CMS, and nada, this problem persists.

I am grateful for any feedback regarding this issue.



  • adamr001adamr001 Posts: 1,322
    edited December 1969

    Recovering a corrupt CMS database:

  • PVGamesPVGames Posts: 20
    edited December 1969

    Hello, thanks for the reply!

    I went through your process step by step, but it doesn't seem to have worked - or more accurately it seems to have pretty much completely reset the categories to default.

    Your step 2 says it should take a long time. I have quite a bit of content installed at this point, but step two took about a second. I looked in the database folder when I backed it up as mentioned in step 1, and there are only about 5 files:


    the biggest file being Content DB.ind at abou 16k kb. I am not really sure what this database looked like BEFORE the problem arose, so I have no idea if this is normal or not. Judging by your process to recover the categories, I am assuming not.

Sign In or Register to comment.