Windows, Poser re-installed, some DAZ V4 morphs don't work

Hard drive crash, Windows and Poser re-installed. 10 instead of 9.

Here’s how it is. Victoria 4.2 and morphs are in the old Poser 6 library.

(Poser 6 was untouched after the crash. Everything in Program files (x86) was nuked)

Newer things like Creature Creator and Stephanie 4 are in My DAZ 3D Library, or new Poser 10.

I remember being told once that Victoria needs to be in the same place as the morphs to work.

3 years ago I asked DAZ for help with Creature Creator, but nothing worked.

6 months later, an idea came to me, and I fixed it, but now I don’t remember what I did.

I’ve been told that multiple runtimes are bad.

The morphs that are in the same Poser 6 Runtime with Victoria 4.2 work. Like Morphs ++.

The new ones outside of Poser 6 don’t.

In other ways, importing the old Poser 6 library was a huge help, because many things were saved.

Nothing was saved that was in Poser 9. Individual files (purchases) were backed up on an external drive.

Many have been restored, but DAZ morphs? Forget it.

I remember having the Stephanie 4 morphs working before the crash. They won’t now.

I'm not blaming anyone but me, and sometimes I fix things eventually with some help.

 

Comments

  • KeryaKerya Posts: 10,700

    For V4 all her morphs (including the characters like Stephanie4) have to be in the same runtime. After installing them you have to run the batch files:

    runtime:libraries:!DAZ 

    DzCreateExPFiles-v4.bat and DzCreateExPFiles-V4V3.bat

     

    If you insist on installing to multiple runtimes, you can hack the DzCreateExPFiles-v4.bat

    http://docs.daz3d.com/doku.php/artzone/pub/faq/content/victoria_4/users/editv41bat

  • Thanks. I'll make a note of it and keep working on it.

    Yes, I've done some research on this. When I did a fresh install of Poser 10, I found no !DAZ folder in runtime:libraries and had to create one. I haven't run V4V3.bat yet. I ran the other one in Poser 6, didn't work, ran it in Poser 10 as well.

    I don't like multiple runtimes at all, but I'm stuck with loads of old content from Poser 6 that I needed to import into libraries.

    I'm too afraid to delete the old V4 morphs from Poser 6, because I'm afraid I will be left with nothing.

    New Poser 10 downloads from Install Manager seem to be running off of zip files in Public Documents/My DAZ 3D Libraries.

    Special DAZ morphs like Creature Creator and Stephanie 4 are to hard to install by hand because they contain a Victoria 4 folder with a list of body parts a mile long.

     

  • I meant to say there was no !DAZ folder after I'd re-installed some V4 Morphs etc. Expecting it to just be there after a fresh install of Poser would be weird.

  • WandWWandW Posts: 2,427
    edited July 2016

    Having more than 1 copy of the V4 .cr2 in your library will also cause problems.

    In the DIM settings you can add multiple install directories and chose between them in the Ready to Install tab...

     

    Post edited by WandW on
  • SpottedKittySpottedKitty Posts: 7,232

    I meant to say there was no !DAZ folder after I'd re-installed some V4 Morphs etc.

    Are you sure you don't have more than one /Runtime/ folder? If so, it's possible you weren't looking in the runtime that the morphs were installed into. Been there, done that, the t-shirt caused a "can't find file" error.

  • Deleted V4 and Morphs from Poser 6 and re-installed to Poser 10 with DIM. There was an extra Victoria 4 folder in Poser 10, and getting rid of that seems to have fixed everything. Now all morphs are in the same place as V4.

Sign In or Register to comment.