my smart content space is empty

how can i make the items show

kpd

Comments

  • FixmypcmikeFixmypcmike Posts: 17,301

    In the Content Library pane, do you see 3 sections (DAZ Studio Formats, Poser Formats, Other Formats) or 5 (the above plus Products and Categories)?

    If you only see 3, in the Content Library options menu (rectangle with horizontal lines in the upper corner), is "Start CMS" available or grayed out?  If it's available, does clixking Start CMS give you the 5 sections?

  • kneefjekneefje Posts: 7

    start CMS is not available

     

  • kneefjekneefje Posts: 7

    i only see teh 3 sections by the way

  • FixmypcmikeFixmypcmike Posts: 17,301

    Windows or Mac?

  • kneefjekneefje Posts: 7

    windows

     

  • FixmypcmikeFixmypcmike Posts: 17,301

    Close DAZ Studio and go tothe Start Menu > Programs > DAZ 3D > DAZ Content Management Service > Start DAZ Content Management Service, then restart DS.  Do 5 sections show now?

  • kneefjekneefje Posts: 7

    not yet

  • mark128mark128 Posts: 1,020
    edited July 2015

    I assume this is DAZ Studio.

    What Version of DAZ Studio?

    Start up DAZ Studio and go to Help -> Troubleshooting -> View log File ....

    It should open the log file in a note pad.  Scroll down through this file looking for something about "CMS".  In my log file I see:

    Connected to CMS: PostgreSQL 9.3.4, compiled by Visual C++ build 1600, 64-bit

     

    Post edited by mark128 on
  • kneefjekneefje Posts: 7

    daz 4.8

    Error connecting to CMS

    nothing else i can find with CMS

  • JimmyC_2009JimmyC_2009 Posts: 8,891

    If you used DIM (DAZ Install Manager) to install DAZ Studio, you should also find a download called 'PostgreSQL CMS (Win 32 or 64 bit)', you need to download and install that to get PostgreSQL installed, and that will give you the CMS (Content Management Service) which is what is needed for Smart Content and a number of other things.

    After that, you may need to Re-Import Metadata from the drop down menu in the Content Library pane, and then you should have CMS running properly.

  • kneefjekneefje Posts: 7

    i did uninstall postgreSQL and then install again.

    i now see my smart content 

    thank you all for your help !

    Karen

Sign In or Register to comment.