Question about unwanted shadows

RCTSpankyRCTSpanky Posts: 803
edited December 1969 in The Commons

I have a question about shadows. In the picture below you can see some shadows from the gate on the background image (the mountains). The background image is a prop called "Distant Horizons". I don't want any shadows on this prop. Is it possible to set the prob that it don't show any shadows?

GateKeeper.jpg
835 x 1182 - 756K

Comments

  • Richard HaseltineRichard Haseltine Posts: 61,060
    edited December 1969

    If this is DAZ Studio, use the Surface selection tool to select the backdrop, then go to \Shader Presets\omnifreaker\uberSurface, hold down the ctrl key (cmd for a Mac) and double-click the !uber Surface Base preset; in the Dialogue select Ignore for maps and click Accept; now in the Surface pane's Editor tab find the Accept Shadows setting and turn it off.

  • FistyFisty Posts: 3,415
    edited December 1969

    If you don't want to mess with uber surface just insert the mountain texture that's in the diffuse channel also into ambient color channel, set the color to white, and crank ambient strength up to 100%. If it's too bright add some grey to diffuse color and ambient color.

Sign In or Register to comment.