Question about GenesisGenX for genesis 2

AdrianSAdrianS Posts: 76
edited December 1969 in New Users

I have just purchased GenX with the G2 upgrade. I have watched Morgan Schweer's excellent YouTube video to do my first transfer from a V4 figure (MRL's Soleil) to genesis 2. I've got the shape sorted and it works fine. However, in the video, it seems that you can then apply the skin mats, eye colours etc. from the original. However, when i try to do this, they do not take. Morgan's video was done with Genesis rather than genesis 2. I would really like to apply the original mats - is that possible, or does it only work for Genesis? I can apply any genesis 2 mat with no problem.

Comments

  • Herald of FireHerald of Fire Posts: 3,489
    edited September 2014

    GenerationX2 does nothing to help you convert materials, it solely deals with morphs. For that you'll either need to use the Map Transfer utility to convert them to a format mutually compatible between Genesis and Genesis 2, or you'll need the Victoria 4 UV set from Victoria 4 for Genesis 2.

    Post edited by Herald of Fire on
  • mark128mark128 Posts: 1,022
    edited December 1969

    GenerationX2 does nothing to help you convert materials, it solely deals with morphs. For that you'll either need to use the Map Transfer utility to convert them to a format mutually compatible between Genesis and Genesis 2, or you'll need the Victoria 4 UV set from Victoria 4 for Genesis 2.

    If you have Victoria 4 for Genesis 2 Female, you will still need to change the skin material presets into DUF format, since Genesis 2 only supports skin presets in DUF format.

    To do that:

    - Load the skin preset onto V4.
    - Do File -> Save As -> Material Preset ....
    - Select a name and location in your My Library, remember where you saved it.
    - Select all the surface zones.
    - Load up the Genesis 2 version
    - Apply the Skin Preset you just saved.
    - Don't be shocked if the skin does not line up with the figure or appears to have gaps in the skin. This is because the UVs are set wrong.
    - In the surface tab, select all the material zones and find the UV setting in the list of surface properties. The location depends on the shaders used. Some shaders have it near the top, others near the bottom.
    - Change the UV drop down to Victoria 4 UVs. The skin should look normal again.
    - Do File -> Save As -> Material Preset ... again so you save the skin material with the Victoria 4 UVs selected so next time you use this skin preset it will load with the correct UVs. I usually just save it with the same name over the first one I created.

  • Herald of FireHerald of Fire Posts: 3,489
    edited December 1969

    Thanks for expanding on it, Mark. I was in a bit of a rush when I wrote that :)

Sign In or Register to comment.