Getting rid of highlights while setting up a scene

JP3DJP3D Posts: 0
edited December 1969 in New Users

I noticed no matter what tool I use everything in my scene I move over turns yellow. It is very distracting and hard to see what I am doing. I am using the latest DAZ Studio.

Comments

  • kaotkblisskaotkbliss Posts: 2,811
    edited December 1969

    Usually what I do for large areas (such as walls or floors) is I find the area in the scene tab (easiest to find by selecting it in the viewport, then it gets highlighted in the scene tab) then clicking on the mouse pointer with the check mark next to it under the "s" column so the check turns into an x. Then I can mose over that item in the viewport and it won't highlight it because you can't select it from the viewport :)

  • mark128mark128 Posts: 1,022
    edited December 1969

    With the Node Selection Tool enabled, go to Window -> Panes -> Tool Settings

    Change the Node Highlighting Draw style to "Bounding Box Only".

  • JP3DJP3D Posts: 0
    edited December 1969

    Thank You! So Much Nicer now.

  • SpottedKittySpottedKitty Posts: 6,827
    edited December 1969

    Note that the "things turning yellow" will return whenever you use the Surfaces Tool, although in this case it's supposed to.

Sign In or Register to comment.