Morphs Work In Poser, but Not in Carrara?

Steve KSteve K Posts: 1,613
edited December 1969 in Carrara Discussion

I'm using The Antfarm's "Hookah Cat" in Carrara Pro 8.1, the "Poses" work, but the head morphs do nothing. They show up with the sliders, but nothing happens. The morphs work OK in Poser 7 (yes, I like that old version). This is the first time I recall having this problem in Carrara, and I have use a LOT of Poser content in Carrara. Any thoughts?

Comments

  • th3Digitth3Digit Posts: 17,182
    edited December 1969

    often saving it as a new cr2 with the morphs you want only way because they are ERC morphs I think
    I do not have this figure but have encountered the issue.
    or save them as poses

  • wetcircuitwetcircuit Posts: 0
    edited December 1969

    I've bought a few morph sets that wouldn't take in Carrara, until I'd saved the figure in Poser.
    Uncompressed, with all PBM saved internally (you'll have to adjust poser's save preferences first).
    It's some kind of syntax issue. Semicolons instead of backslashes, or something like that, something really simple.

    Although I remember there was a cat figure that it was said would not work in Carrara at all... I wasn't clear why. Search for the cat in the Carrara forum archives. It might be this one, and maybe there is more info.

  • Steve KSteve K Posts: 1,613
    edited December 1969

    often saving it as a new cr2 with the morphs you want only way because they are ERC morphs I think
    I do not have this figure but have encountered the issue.
    or save them as poses

    OK, thanks for the response. For now, I think I'll just use Poser with backgrounds from Carrara to match the animation.

  • DartanbeckDartanbeck Posts: 13,966
    edited December 1969

    Yeah, all you need to do is to load the thing into Poser, and then save it right back into the same spot with a slightly different name is all... it works great for most things with these apparent troubles.

Sign In or Register to comment.