Grainy-ness of lighting settings

inthanityinthanity Posts: 89
edited December 1969 in Daz Studio Discussion

See the image below. What dictates the grainy appearance of the lighting/shadowing of uberenvironment lighting, etc.? I want to maintain the level of illumination and the shadow effects as seen here, but eliminate - or minimize - the grainy light/shadow imprinting on the figure. Is this simply the nature of uberenvironment lighting?

Any help is appreciated.

loftubertest1.png
800 x 450 - 530K

Comments

  • frank0314frank0314 Posts: 10,821
    edited December 1969

    What are your render settings? Your shading rate should be about .2 or .1

  • RiggswolfeRiggswolfe Posts: 808
    edited December 1969

    Go to your UE folder and apply one of the quality settings. It defaults to a low quality but fast version of the shader. I think the main setting you are looking for in UE parameters is called Shading Rate or something like that. (I haven't used UE in awhile)

  • inthanityinthanity Posts: 89
    edited December 1969

    Attached is one section of the light settings for the render. The Shading Rate is at 0.5.

    shadsettings.png
    390 x 416 - 23K
  • JaderailJaderail Posts: 0
    edited December 1969

    This is UberE set to the HIGH setting using the Set Quality to 4x icon...

    Capture-001.png
    493 x 618 - 32K
  • JaderailJaderail Posts: 0
    edited December 1969

    Then in your Render Settings you set Shading rate to .5 or .2 as in this...

    Capture-002.png
    328 x 517 - 21K
  • Richard HaseltineRichard Haseltine Posts: 61,063
    edited December 1969

    Given that you have soft shadows you may also need to increase the Shadow Samples setting.

Sign In or Register to comment.