Issue with fitting boots

Chris Fox ArtChris Fox Art Posts: 244
edited December 1969 in Carrara Discussion

I was trying everything right now but i don't know why it doesnt work.

So i wanted to fit some boots to my model but it won't apply right, if i want to move the feet the boots also move, if i move just the boots it works alone but will get deform, morphing options also doesnt make it any better :\

So what else can i do? The same issue i have when i try to do it on DS4.6

issue.jpg
1920 x 1080 - 850K

Comments

  • evilproducerevilproducer Posts: 8,555
    edited December 1969

    I was trying everything right now but i don't know why it doesnt work.

    So i wanted to fit some boots to my model but it won't apply right, if i want to move the feet the boots also move, if i move just the boots it works alone but will get deform, morphing options also doesnt make it any better :\

    So what else can i do? The same issue i have when i try to do it on DS4.6

    More info. please! I cant tell that you're using the C8.5 beta and probably Genesis, but that's about it. What's the product? Is it released through DAZ? If the issue is in both Studio and Carrara, it could be a buggy product. Maybe contact DAZ if it's one they sell and maybe the creator of the boots.

    So, those are the long term suggestions. Short term fixes could be to hide the feet and toes if that's possible in Genesis.

  • Chris Fox ArtChris Fox Art Posts: 244
    edited December 1969

    the boots is from this product:

    http://www.daz3d.com/pirates-black-pearl
    i had some issues before with clothes and fitting problems but with the morph settings i got it always solved but just this time it doesnt work :\

    on Daz Studio i have the options of using heels, so if i apply it before i add the boots it changes the pose for the feet but when i add boots than they get the pose from the feet, so if i reset the heel pose than the boots also gets the new pose, if there would be a way to move the feet seperate from the boots or the boots seperate from the feet it would help a lot but all i get is deformed boots and if i move the feets the boots will automaticly move to the pose with the feet.

    I know that it's not a Product for Genesis but normally it shouldnt have that issues with clothes for V4

  • BrianP21361BrianP21361 Posts: 433
    edited December 1969

    You can cheat by hiding the feet and then pose just the boots. I use an invisible shader when I want to hide a body part to prevent poke through. It's not very elegant, but it works.

  • SockrateaseSockratease Posts: 813
    edited December 1969

    Why would anybody even think of leaving feet visible in boots for a render?

    You're better off ticking the visibility box than using the invisible shader. If the body part has it's visibility disabled, it is not calculated and renders faster. I think I recall reading someplace that, if using an invisible shader, it's geometry still gets calculated.

  • BrianP21361BrianP21361 Posts: 433
    edited December 1969

    Sockratease,

    I'll have to try that.

  • SockrateaseSockratease Posts: 813
    edited August 2013

    It may not be noticeable these days with our fast computers, but back in the day, optimizing scenes was important. I still don't have a great computer compared to what's out there, but it's still much faster than when the difference was noticeable for almost any optimization you could make!

    And that "why would anybody...?" question sounded snippy in re-reading it.

    Not meant that way, I assure you. I really do wonder why people don't do that to fix poke through in any outfit that covers a whole region where visibility works as a first step.

    Where needed I often just make a new shader domain in the area and hide it's polygons however works best rather than try and adjust the meshes. I find it much faster and easier, but my brain is made entirely out of wood and is not to be trusted.

    Post edited by Sockratease on
  • Chris Fox ArtChris Fox Art Posts: 244
    edited August 2013

    Why would anybody even think of leaving feet visible in boots for a render?

    You're better off ticking the visibility box than using the invisible shader. If the body part has it's visibility disabled, it is not calculated and renders faster. I think I recall reading someplace that, if using an invisible shader, it's geometry still gets calculated.

    thanks a lot! :)

    That helps me a lot! :)

    Even if i have a good PC for gaming it is not that good for rendering big scenes, if i may win the lottery jackpot i will create one pc just for multimedia things similar to a server with Dual CPU and LOTS of RAM with ECC,... but that's something i can just dream about right now :D


    okay, i took out the visible option and in the model room they disappear but in the render and also render preview they still are visible.

    i don't get it, i can make the full character invisible but not the feet, i can make parts of the boots invisible but not the feet but well, i will do it in a different way now as this is really annoying for me, i will render the scene with the model invisible and just clothes are visible and one with everything visible, so i can edit the picture on photoshop to get the right scene but i am still wondering why it will still be shown on the render.

    Post edited by Chris Fox Art on
  • BrianP21361BrianP21361 Posts: 433
    edited December 1969

    Funny. It worked for me.

    Invisible.jpg
    640 x 480 - 30K
  • SockrateaseSockratease Posts: 813
    edited December 1969

    There are 2 "visible" checkboxes - try the lower one.

Sign In or Register to comment.