Dynamic Ancient Loincloth

Dynamic Ancient Loincloth

  • $12.95
    • $12.95
    SKU:11610
    Artist:
    Compatible Figures:
    Michael 4, Michael 4 Elite, Michael 3, Michael 2 & 1, Hiro 4, Hiro 3, The Freak 4, The Freak 3
    Compatible Software:
    DAZ Studio
    SKU:11610
    Artist:
    Compatible Figures:
    Michael 4, Michael 4 Elite, Michael 3, Michael 2 & 1, Hiro 4, Hiro 3, The Freak 4, The Freak 3
    Compatible Software:
    DAZ Studio
  • Details

    Every runtime needs a hero! More versatile than any other figure and a BIG improvement over the first version; The Freak figure is one of the hardest to create clothes for because of its shape and size and the multitude of morphs and options this figure has. So the Freak 4 wardrobe has been scarce until now. Enter Dynamic Clothes; the best solution for this type of figure. Now bulky, muscular DAZ Freak 4 has its first piece of dynamic cloth created just for him. The ancient loincloth; this design used in so many movie classics is brought to your Runtime as a dynamic cloth created by Optitex & SimonWM. Be it a historic rendering, a heroic fantasy or an animation, this piece of cloth is not limited by supported morphs but by your imagination. And Michael 4 hasn't been left behind, this loincloth includes two sizes: regular & large to support the big and the small guys.

    NOTE: This Dynamic Clothing is designed to work with Michael 4 and the Freak 4. It can be used on other figures, but with varying results.

    What's Included and Features

    • Dynamic Loincloth for Michael and the Freak 4 (.DAZ)
      • 2 Size Options:
        • Regular (Originally Fitted to Michael 4 Default)
        • Large (Originally Fitted to Freak 4 Tough Guy Preset)
      • Material Options:
        • Egyptian
        • Fur
        • Greek
        • Greek_2S
        • Greek_Short
        • Linen
        • Linen Pattern
        • Linen_Rags
        • Linen_White
    • Textures:
      • 9 Textures and Opacity Maps (4096 X 4096)
    • DAZ Studio Material Presets (.DSB)

    Notes

    • This Product was created for DAZ Studio's Dynamic Cloth Engine.
    • This product requires at least DAZ Studio 3.1.2.20. It will not work with earlier builds like 3.1.1.73.

You may also be interested in the following product(s)

Rocket Fuel