Mage 13X13Mage 13X13 Posts: 359
edited December 1969 in Daz Studio Discussion

These instructions are for DAZ Studio 4.5+ and the default adult texture sets for Genesis 1 only. They may work for other figures that are displaying similar problems, but those figures may not have all of the channels provided that Genesis 1 does.

I found a way to get the specularity, glossiness, and reflectivity to work for the Genesis 1 eyes, and you do not need a special product. Basically, when you load an adult texture to the figure, and do a render showing the eyes, they look dead. The default Kids 4 Texture set for Genesis 1 is the only one that has all of those things working correctly.

Now what must be done to get them to work with the default Adult Texture sets? Well here is the answer:

1. Load a default Adult Texture onto your Genesis 1 figure.

2. Go to Surfaces (Color)>Editor, and click the triangle next to the Genesis figure name. A long list of surface zones will appear under that name.

3. Scroll down to the following list items: Cornea and Sclera. You will need to do the next steps for each of these two items, so click on the triangle next to the name of one of them (for example click the triangle next to the name Cornea). Another list appears under that name.

4. Scroll to and click on the menu item Specular. The right column will have the channels associated with Specular appear. Now here is why you have no Specular effects showing in your render on the eye surfaces. The Specular Slider and the Glossiness Slider are set low!
Note: You must have specular enabled lights in your scene in front of the eyes to get this part to work. You can do this by creating lights and editing them to include their specular effects.

5. Slide the Specular and Glossiness Strength channel sliders to a much higher setting. You may need to do a test render or two to get the effect to look the way you want, but I suggest a range of 85% to 98%.
Tip: If you know what you want the percentage values to be, click on the values in these channels and type the values in, and then hit enter.
Note: Specular 2 is switched off by default. You do not need to do anything with the channels associated with Specular 2, unless you wish to create extra specular effects.

6. Now return to the list you opened under the name Cornea, and find and click on Reflection. In the right column a series of slider dials and a Reflection on/off switch should appear.

7. The switch is set to Off, so click on it to turn it On.

8. Set the Reflection Mode to Raytrace if you want things in your scene to be reflected. If you want to use an Environment Map, Keep the Reflection Mode set to that.
Note: For Raytrace to work and collect data for the reflections, you must have other things in your scene in front of the eyes you wish to see the reflections in.

9. Optional > If you are using Environment Map as your Reflection Mode, click the thumbnail image box in that channel, and navigate to the image you want to use and click on it. This maps the image onto the surface of the eye part you are editing.

10. Move the Reflection Strength slider to a high value. Again, do test renders to help reach the desired effect. This setting can be anything above 60% for the Reflection Strength channel. I suggest not setting this to full or even close to full. You do not want the eyes to look like mirrors in most cases.
Tip: As with the Specular settings, if you know what you want the percentage values to be, click on the values in these channels and type the values in, and then hit enter.

11. Optional > You can fiddle with the Reflection Blur and Reflection Blur Samples channels if you want, but I just leave those values alone.

12. Now click the triangle next to the name Cornea to close that menu list.
Repeat the above steps from 4 to 11 with the Sclera item.

13. Save your settings, so you can use them again when you need them.

Voila! If all these steps worked correctly, you should have more realistic looking eyes!

If you have questions, post them here and if I can answer them, I will do my best. If I cannot give an answer I will let you know and why.

Stay Awesome!
Agent 0013.


Sign In or Register to comment.