Textures Messed-Up on Catgirl for Genesis

ubetchaubetcha Posts: 0
edited December 1969 in Carrara Discussion

Has anyone tried the Genesis version of Catgirl in Carrara 8.5? Or Foxy or Bunnygirl for that matter?

Note that I've checked and found none of the following problems about Catgirl in DAZ Studio 4.5. She seems fine in there.

So, I load a complete Catgirl (any color) into Carrara 8.5 and the shading/textures are pretty messed-up here & there, esp. for the add-on parts (ears, hands, feet & tail). Furthermore, when all these parts are unfitted (each Fit to - unchecked) from the main figure, the textures are all perfect! So somehow the Fit-to is interfering with the shading. But of course there's not much you can do without those parts fitted-to the main figure.

Has anyone experienced this problem with Catgirl, Foxy or Bunnygirl? Or any other Genesis product for that matter? I don't know whether this is a problem with my own setup, with the Catgirl line of products or Carrara?


  • ManStanManStan Posts: 0
    edited December 1969

    Those aren't UVmapped for genesis. What you will need to do is open genesis in Studio, set the UV to V4, then save out as DUF. They should work then;; maybe. It might work just as well to set the character up in studio then save it as DUF. C8.5 is still in beta so not everything works.

  • ubetchaubetcha Posts: 0
    edited March 2013

    Thanks for your response, Stan. Yes, it may be a beta bug as you say, so perhaps this' one for the bug reports?

    I tried your 2nd method by loading a complete Catgirl character (which had all components fitted properly and looked & moved fine in Studio) and without any modifications, saving it all as is, into a DUF However, I found the same problems in Carrara with textures as before.

    I'm not sure if I'm trying out your 1st suggestion properly as I'm not very familiar with Studio 4+. So upon starting Studio with the basic Genesis figure loaded & selected, I went Edit > Figure > Geometry > Load UV Set > found & chose blMilWom_v4b.obj & clicked Open > entered a simple name Victoria42 for the "Enter a name..." dialog > I got an error message "Loading Error: The UV map selected was invalid.". I've gone about this wrong haven't I?

    Post edited by ubetcha on
  • ManStanManStan Posts: 0
    edited March 2013

    Actually it is in the genesis surface parameters; see below. But if you had it right in studio and saved out as a DUF and it still opened wrong in carrara, that is a bug. And I think some place here there is a thread about items that don't work right in carrara.

    574 x 800 - 87K
    Post edited by ManStan on
  • ubetchaubetcha Posts: 0
    edited December 1969

    Ah there's the UV set setting. But as you say, the bug exists, and I don't know of a workaround.

    Your last sentence prompted me to search this forum and though, in my not-so-thorough search, I haven't found another thread discussing this particular problem, this one http://www.daz3d.com/forums/discussion/18857/ (which you were also involved in) also talks about a problem that couldn't be solved whether the product was loaded via Smart Content or via-Studio DUF export/import.

Sign In or Register to comment.