Look at my Hair (LAMH) Official Thread: update 1.6.0.1 released

1282931333474

Comments

  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,205
    edited December 1969

    Here are two test renders done with your beautiful light sets. I find they particularly add to the fur "fluffiness" (can you say that in english?).

    bearCubRim2.jpg
    491 x 650 - 138K
    bearCubRim1.jpg
    491 x 650 - 122K
  • OdaaOdaa Posts: 1,366
    edited December 1969

    I upgraded to DS 4.7 64-bit, reinstalled LAMH (Window 64-bit version) a couple of times, and now can't find the "editor" function. It's behaving like the free player version from what I can tell.

    WhereIsLAMHeditor.png
    505 x 714 - 26K
  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,205
    edited December 1969

    Odaa said:
    I upgraded to DS 4.7 64-bit, reinstalled LAMH (Window 64-bit version) a couple of times, and now can't find the "editor" function. It's behaving like the free player version from what I can tell.

    That happens because you have the player installed too. Remove it, and the editor link will be there...

  • OdaaOdaa Posts: 1,366
    edited December 1969

    Thank you! You are always so patient with these things. :)

  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,205
    edited December 1969

    Odaa said:
    Thank you! You are always so patient with these things. :)

    My pleasure Odaa.

  • JOdelJOdel Posts: 4,591
    edited December 1969

    Question. I know that the new full version doesn't work in 4.7 on a Mac. Is there a version of the player that works in 4.7 on a Mac? I mostly just use the presets that either come with the product, or that I've downloaded from the site anyway.

  • OdaaOdaa Posts: 1,366
    edited December 1969

    Yay, finally made a hairstyle I was somewhat satisfied with. :)

    LAMHPonytail2.png
    763 x 1080 - 275K
    LAMHPonytail.png
    763 x 1080 - 328K
  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,205
    edited December 1969

    JOdel said:
    Question. I know that the new full version doesn't work in 4.7 on a Mac. Is there a version of the player that works in 4.7 on a Mac? I mostly just use the presets that either come with the product, or that I've downloaded from the site anyway.

    Actually from what I heard from other users, including myself (I have a Mac Pro with Yosemite and DS4.7), LAMH 1.5.05 works on it.
    Also the 1.5.15 beta does work, it has the only issue that it may crash DS upon exit, but for the rest seems to be fully functional.

  • JOdelJOdel Posts: 4,591
    edited December 1969

    Okay, second question; if the player is installed (I'm assuming that the version in the Product Library for download is the current one) does one even need to open the plugin in order to apply the hair preset that ships with your animals?

    I'm assuming that one may need to do so to apply a preset for an older model that's been downloaded from the site. Like for the MilDog or the MilCat.

  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,205
    edited December 1969

    JOdel said:
    Okay, second question; if the player is installed (I'm assuming that the version in the Product Library for download is the current one) does one even need to open the plugin in order to apply the hair preset that ships with your animals?

    I'm assuming that one may need to do so to apply a preset for an older model that's been downloaded from the site. Like for the MilDog or the MilCat.

    No you don't have to open the plugin meaning that the player is loaded automatically when installed. You might want to dock the player pane so that it's easier to use it.
    The recent models I did (say within 12 months), can be easily loaded directly from the Content Library icon. I usually have a "LAMH Figures" folder that contains the furred model: if you double click on one of those items, it will be loaded automatically.
    For older stuff, as you mentioned MilDog/Cat, you will need to first load the model, and from the LAMH Pane click on 'Attach LAMH preset', and browse to the related .lmh fur preset for it.

  • JOdelJOdel Posts: 4,591
    edited December 1969

    Thank you. I'll download the current version of the player and install it and check it out.

  • ThorMachThorMach Posts: 2
    edited December 2014

    OK, I've installed DAZStudio 4.7 (DAZStudio_4.7.0.12_Win64.exe). Everything works so far.

    But when I install the Free LAMH Player (16151_LAMHPlayerforDAZStudio45Win64bit_1.5.15.0_ds.exe) and open DAZStudio, I get the messages "Look At My Hair Resources file not found. Try reinstalling the plugin." and "lookAtMyHairPaneAction: appstart fail"

    Redownloaded LAMH Player and reinstalled it several times, but I always get the same messages.

    I've looked under "Program Files > DAZ 3D > DAZStudio4 > plugins", and there is a file called "lamhPlayerPlugin.64.dll" and an empty folder named "lookatmyhairAM"

    Any help?

    Edit: forgot to say, I'm using Windows 7 64bit

    Post edited by ThorMach on
  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,205
    edited December 1969

    ThorMach said:
    OK, I've installed DAZStudio 4.7 (DAZStudio_4.7.0.12_Win64.exe). Everything works so far.

    But when I install the Free LAMH Player (16151_LAMHPlayerforDAZStudio45Win64bit_1.5.15.0_ds.exe) and open DAZStudio, I get the messages "Look At My Hair Resources file not found. Try reinstalling the plugin." and "lookAtMyHairPaneAction: appstart fail"

    Redownloaded LAMH Player and reinstalled it several times, but I always get the same messages.

    I've looked under "Program Files > DAZ 3D > DAZStudio4 > plugins", and there is a file called "lamhPlayerPlugin.64.dll" and an empty folder named "lookatmyhairAM"

    Any help?

    Edit: forgot to say, I'm using Windows 7 64bit

    Hello, the "lookatmyhairAM" folder shouldn't be empty, so I suppose there is a problem with the installer. Or are you using the DAZ DIM?

  • ThorMachThorMach Posts: 2
    edited December 1969

    Hello, the "lookatmyhairAM" folder shouldn't be empty, so I suppose there is a problem with the installer. Or are you using the DAZ DIM?

    No, I've used the installer.

    But now that you've mentioned it, tried to install LAMH with the Install Manager, and it installed correctly and worked (the "lookatmyhairAM" folder isn't empty anymore).

  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,205
    edited December 1969

    ThorMach said:
    Hello, the "lookatmyhairAM" folder shouldn't be empty, so I suppose there is a problem with the installer. Or are you using the DAZ DIM?

    No, I've used the installer.

    But now that you've mentioned it, tried to install LAMH with the Install Manager, and it installed correctly and worked (the "lookatmyhairAM" folder isn't empty anymore).

    Ok, good that it's solved. It could have been a problem with the installer not being able to write against folder permissions. I was about to mention that you could try to run the installer again as Administrator...

  • MrWizard1024MrWizard1024 Posts: 51
    edited December 1969

    How can I tell what version of Look at My Hair I'm running?

  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,205
    edited December 1969

    How can I tell what version of Look at My Hair I'm running?

    In DAZ Studio, go to Window->Panes->Look at my Hair, and click the tiny Look at my Hair icon in the pane, that will tell you the version.

  • MrWizard1024MrWizard1024 Posts: 51
    edited December 1969

    It doesn't tell me a version, it just brings up this dialogue box:

    Screen_Shot_2014-12-20_at_6.25_.41_PM_.png
    433 x 687 - 27K
  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,205
    edited December 1969

    It doesn't tell me a version, it just brings up this dialogue box:

    Right, that's only for the LAMH Player. Here is where you can check on the full version.

    LAMHVersion.jpg
    1358 x 1105 - 136K
  • MrWizard1024MrWizard1024 Posts: 51
    edited December 1969

    Many thanks -- no wonder I'm having trouble; I'm still using 1.5.01.

  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,205
    edited December 2014

    Many thanks -- no wonder I'm having trouble; I'm still using 1.5.01.

    It's advised to update indeed. You should be able to update painlessly to LAMH 1.5.15 using the DAZ DIM.
    However, LAMH 1.5.15 has been released for Win64 platform only. The OSX and Win32 version are available at our beta site.

    Post edited by Alessandro Mastronardi on
  • MrWizard1024MrWizard1024 Posts: 51
    edited December 2014

    Aha! Figured out the problem -- there are two lookatmyhairAM folders, one in the Application tree, the other in the Documents tree. Many thanks for your help!

    Post edited by MrWizard1024 on
  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,205
    edited December 1969

    Aha! Figured out the problem -- there are two lookatmyhairAM folders, one in the Application tree, the other in the Documents tree. Many thanks for your help!

    You're welcome!

  • ffusffus Posts: 4
    edited December 1969

    lamh in the shop is disapeared.

  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,205
    edited December 1969

    ffus said:
    lamh in the shop is disapeared.

    Hello, I emailed DAZ to ask if they can sort this out, it should be back there soon.

  • IvyIvy Posts: 5,164
    edited December 1969

    Hi Alessandro_AM\
    I tried to update my LAMH program today, which was working okay , but now all i get is the player, but the plugin says its installed but it won;t come up when i click it on the panes tabs. all that comes up is the LAMH player, I have tried to reinstall it 2 or 3 times using the default settings but its seems to still be not working, before i tried to install the update the LMAH plugin was working now its not

    The worst part is the unistaller does not show in my daz stalled folder or anywhere else on my all programs start menu so there is no whay to remove it at all for a clean install. even though I had that option checked,.


    I took some snip-its of my install. so maybe you can help understand what I did wrong

    5.jpg
    1483 x 781 - 89K
    4.jpg
    1218 x 796 - 106K
    3.jpg
    1251 x 759 - 99K
    2.jpg
    707 x 271 - 26K
    1.jpg
    957 x 442 - 53K
  • IvyIvy Posts: 5,164
    edited December 2014

    here is more on my install procedure
    I am not sure what do at this point .. help

    9.jpg
    1166 x 846 - 103K
    7.jpg
    1761 x 1025 - 172K
    6.jpg
    1580 x 819 - 93K
    Post edited by Ivy on
  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,205
    edited December 2014

    Hello, you have installed both the LAMH Player and LAMH Full version, and the player is the one "kicking" first.
    Please uninstall the player and you'll get the menu link Create->New LAMH Object again.
    I suggest you use the DAZ DIM, which in my opinion works better than the manual installers, because it doesn't allow to have both versions installed, thus denying the situation you ran into.
    Cheers

    Post edited by Alessandro Mastronardi on
  • IvyIvy Posts: 5,164
    edited December 1969

    Hello, you have installed both the LAMH Player and LAMH Full version, and the player is the one "kicking" first.
    Please uninstall the player and you'll get the menu link Create->New LAMH Object again.
    I suggest you use the DAZ DIM, which in my opinion works better than the manual installers, because it doesn't allow to have both versions installed, thus denying the situation you ran into.
    Cheers

    I did install by the DIM i just keep backs ups

  • Alessandro MastronardiAlessandro Mastronardi Posts: 2,205
    edited December 1969

    It shouldn't, in fact you see that in the plugin list you have both LAMH's installed.
    Then try to delete both LAMH versions manually: goto /Program Files/DAZ 3D/DAZStudio4/plugins/ , and remove the following files/folder:

    - lamhPlugin.64.dll (file)
    - lamhPlayerPlugin.64.dll (file)
    - lookatmyhairAM [folder]

    Now, run the LAMH full version installer and you should be good.

Sign In or Register to comment.