Digital Art Zone

 
   
2 of 15
2
DSON Importer for Poser 1.0.0.13 is now available!
Posted: 19 October 2012 01:59 AM   [ Ignore ]   [ # 16 ]
Power Member
Avatar
RankRankRank
Total Posts:  2367
Joined  2007-12-13

One thing you shouldn’t do is run the DSON installer when you’ve got your browser open. I did and it forced a restart! Also, the volume control icon on my taskbar now seems to disappear when I start Windows, it comes back when I restart though! Bizarre!

CHEERS!

EDIT: The above seems to be fixed now, whether my disc tool software sorted it or the Windows security update did it I don’t know, but it is fine now.

Profile
 
 
Posted: 19 October 2012 07:18 AM   [ Ignore ]   [ # 17 ]
Member
Rank
Total Posts:  86
Joined  2003-10-09

so far no change library still freezes

Profile
 
 
Posted: 19 October 2012 07:30 AM   [ Ignore ]   [ # 18 ]
Power Member
Avatar
RankRankRank
Total Posts:  2367
Joined  2007-12-13

What exactly do you mean by freezing, that library can be a pain at the best of times. Sometimes quickly left and right clicking the mouse gets it going again. Have you ever had double entries come up? Refreshing usually clears it. No service release has ever truly been able to sort it. I still think the old P8 library was the best.

CHEERS!

Profile
 
 
Posted: 19 October 2012 08:09 AM   [ Ignore ]   [ # 19 ]
Moderator
Avatar
RankRankRank
Total Posts:  1137
Joined  2007-10-17
greyson5 - 19 October 2012 07:18 AM

so far no change library still freezes

Did you turn off the dialog?

Profile
 
 
Posted: 19 October 2012 08:46 AM   [ Ignore ]   [ # 20 ]
Power Member
Avatar
RankRankRank
Total Posts:  2367
Joined  2007-12-13

I tend to find that Poser, library included, runs better if you run it straight after booting the computer. If you’ve had your browser or anything else open, restart before running it. It has good days and bad days I find, sometimes it’s a bitch and sometimes it purrs.

CHEERS!

Profile
 
 
Posted: 19 October 2012 08:50 AM   [ Ignore ]   [ # 21 ]
Administrator
Rank
Total Posts:  83
Joined  2007-05-14

Just a reminder to everyone -

Unless you were having one of the three issues mentioned in the first post, you do not need to update the DSON Importer for Poser from what you already have.  This update was to correct those few issues only and no other enhancements were included. smile

Kat

Profile
 
 
Posted: 19 October 2012 10:43 AM   [ Ignore ]   [ # 22 ]
Member
Rank
Total Posts:  203
Joined  2003-10-09
DAZ_KatBriggs - 19 October 2012 08:50 AM

Just a reminder to everyone -

Unless you were having one of the three issues mentioned in the first post, you do not need to update the DSON Importer for Poser from what you already have.  This update was to correct those few issues only and no other enhancements were included. smile

Kat

But if the the updates made to this version are carried forward to the next update then you would still be confronted with the same problems that would need to be fixed, so the next general release will now be perfect as daz now knows about the new issues

Profile
 
 
Posted: 19 October 2012 11:21 AM   [ Ignore ]   [ # 23 ]
Member
Avatar
Rank
Total Posts:  197
Joined  2007-03-10

I’m still not having any luck with newer files. The original content setup works fine. When I click Genesis male in my pp2012 I get the proper figure…with a number of morphs. Just as intended. But, if I add any files that have been added after the initial download. It doesn’t seem to work. A couple of examples. The Troll. I added a DSON Troll to my DazStudio 4.5 (latest update) and I add the PoserCompatible .dpc file to PP2012,; I get the icon in my 2012 runtime….but when I load it…I get the standard Genesis with the standard morphs…..there are no Troll morphs. The same with the Casual Surfer set. It shows up in the 2012 Runtime…but when I click it…nothing happens. I am probably missing something(I hope). But I have followed the procedure I have seen on the Internet. Thank you, in advance, for your time and advice.

Profile
 
 
Posted: 19 October 2012 12:00 PM   [ Ignore ]   [ # 24 ]
Active Member
Avatar
RankRank
Total Posts:  560
Joined  0
adzan - 19 October 2012 10:43 AM
DAZ_KatBriggs - 19 October 2012 08:50 AM

Just a reminder to everyone -

Unless you were having one of the three issues mentioned in the first post, you do not need to update the DSON Importer for Poser from what you already have.  This update was to correct those few issues only and no other enhancements were included. smile

Kat

But if the the updates made to this version are carried forward to the next update then you would still be confronted with the same problems that would need to be fixed, so the next general release will now be perfect as daz now knows about the new issues

Yeah, that’s what worries me. Any enhancements that get added to this fix will break it for those of us that have little or no problems with the first version of the importer.

Profile
 
 
Posted: 19 October 2012 12:17 PM   [ Ignore ]   [ # 25 ]
Member
Rank
Total Posts:  86
Joined  2003-10-09

considering the sucess with victoria 1, michael etc

all the way up to

victoria 4 , michael 4 etc

why cant daz just stick with the old “if it aint broke don’t fix it” I’ve had nothing but trouble since genesis.

daz studio wont run properly on my computer yet poser both 7 & 9 work fine

now DSON wont work properly

what am I doing wrong??

sorry to moan but I had high hopes for getting the use of v5 m5 etc

Profile
 
 
Posted: 19 October 2012 12:17 PM   [ Ignore ]   [ # 26 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15167
Joined  2003-10-09
pete.c44 - 19 October 2012 11:21 AM

I’m still not having any luck with newer files. The original content setup works fine. When I click Genesis male in my pp2012 I get the proper figure…with a number of morphs. Just as intended. But, if I add any files that have been added after the initial download. It doesn’t seem to work. A couple of examples. The Troll. I added a DSON Troll to my DazStudio 4.5 (latest update) and I add the PoserCompatible .dpc file to PP2012,; I get the icon in my 2012 runtime….but when I load it…I get the standard Genesis with the standard morphs…..there are no Troll morphs. The same with the Casual Surfer set. It shows up in the 2012 Runtime…but when I click it…nothing happens. I am probably missing something(I hope). But I have followed the procedure I have seen on the Internet. Thank you, in advance, for your time and advice.

And the DAZ Studio 4.5 directory is linked to Poser as a Runtime location?

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 19 October 2012 12:19 PM   [ Ignore ]   [ # 27 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15167
Joined  2003-10-09
greyson5 - 19 October 2012 12:17 PM

considering the sucess with victoria 1, michael etc

all the way up to

victoria 4 , michael 4 etc

why cant daz just stick with the old “if it aint broke don’t fix it” I’ve had nothing but trouble since genesis.

daz studio wont run properly on my computer yet poser both 7 & 9 work fine

now DSON wont work properly

what am I doing wrong??

sorry to moan but I had high hopes for getting the use of v5 m5 etc

Did you turn the prgress bar off in the DSON importer preferences? Scripts>DSON Support>IMporter Preferences

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 19 October 2012 01:25 PM   [ Ignore ]   [ # 28 ]
Member
Rank
Total Posts:  86
Joined  2003-10-09

ok now I’m getting   ...


“Traceback (most recent call last):
  File “C:\Users\Alastair\Documents\! My Program Files\Genesis\Runtime\libraries\Materials\DAZ Genesis\Sample Lana - No Gen.py”, line 2, in <module>
  dson.dzdsonimporter.loadCompanionDSONFile( sys.argv[0] );
AttributeError: SetGamma”


is this normal ?

 

 

 

 

 

 

Profile
 
 
Posted: 19 October 2012 02:21 PM   [ Ignore ]   [ # 29 ]
New Member
Total Posts:  10
Joined  2009-08-14

2) For users who installed the initial release, but encountered an issue where the [embedded] Library in Poser 9/Pro 2012 becomes unresponsive after attempting to load DSON content, we have added an option to the Importer Preferences dialog (Main Menu Bar > Scripts > DSON Support > Importer Preferences…) that allows you to choose whether or not to “Show Progress On Load”. Users who experience the unresponsive Library can work around this issue by unchecking the new option* - until or unless a better solution can be identified and implemented.

Hi

That up above refers to me. I’ve installed 1.0.0.13 and rebooted. I can’t see this new option for love or money and I’m still suffering from the library freeze. I’m poser 9 with the latest SR3.1 driving windows 7 and running the 32 bit version. I can use DSON at the moment by running my old PP 2010 simultaneously with P9 and leaving the PP2010 library floating and using that to load content etc. in P9!
(Don’t ask me I don’t know it just works grin)

Danny

Profile
 
 
Posted: 19 October 2012 03:08 PM   [ Ignore ]   [ # 30 ]
New Member
Total Posts:  12
Joined  2011-06-25

All I know when downloading the first Dson one.. changed my Daz 4.5 every bit of poser 9 is now inside of daz studio..all characters clothing etc.. how did that Happen I do not know.. but it is there under poser content..

But still inside of poser 9..

sorry Daz grabbed it at a deal of 73.00 not that I use it yet .. but may come in handy with the hair room and cloth room. someday.. when i find time for it.smile

Profile
 
 
   
2 of 15
2