Digital Art Zone

 
     
Render problems in the 4.5
Posted: 17 October 2012 03:56 AM   [ Ignore ]
New Member
Total Posts:  9
Joined  2012-07-25

  Hi, so I did the upgrade from Daz 4.0 to Daz 4.5 today! But the problem I have now is the long time that I have to wait to finish the preview render from the motions.
  In Daz 4.0 64x, in 1 or 2 minutes I had the preview render(Low Quality) of 1000 motion frame complete.
  In Daz 4.5 64x, it takes 10 minutes to finish the preview render(Low Quality) of 20 motion frames from the same animation.

  PC:
8gb ram
CPU AMD FX 4100 3.6 GHz Quad-Core
Geforce GTS 450

  My animation has more than 10000 frames already and I have to see a preview frequently to check if the motions are realistic or weird.
  I am using the Genesis Essentials. Is it because of a new feature? Can I turn it off?

  Oh and is it possible to fix the foot on the ground? To not have to reposition the foot every time I move the hip.

  And sorry to bother again!

Profile
 
 
Posted: 17 October 2012 06:18 AM   [ Ignore ]   [ # 1 ]
Active Member
Avatar
RankRank
Total Posts:  718
Joined  2012-07-21
pinkangeln - 17 October 2012 03:56 AM

Oh and is it possible to fix the foot on the ground? To not have to reposition the foot every time I move the hip.

Select the foot, do you see the white pin ? Click it and pin the translation. Now the foot will stay in place but the joints will still rotate when you move the figure. You can also pin the rotation to prevent this. When it’s no longer physically possible to keep the foot in place, it will move but you’ll see a purple line from the foot to the original pin position.

About the preview render, i’m not the person most suited to answer that question, sorry. Maybe you can post a screenshot of your render settings, that might make it easier for somebody to help you with that.

 

Image Attachments
pintranslation.pngpintranslation2.png
 Signature 

my freebies at ShareCG
me at DeviantArt

Profile
 
 
Posted: 17 October 2012 07:37 AM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  9
Joined  2012-07-25

OMG! You are a life savior, this Pin feature is going to help me alot!

And here is the screen showing my render settings, they are the basic of the basic.

http://imageshack.us/a/img87/2343/dazrender.jpg

Note, when I try to render a single image it is super fast, the problem is just when I am trying to render an entire motion

Profile
 
 
Posted: 18 October 2012 12:33 PM   [ Ignore ]   [ # 3 ]
New Member
Total Posts:  9
Joined  2012-07-25

Sorry to double post but since it seems that there is no solution, is there a way to legally download the Daz 4.0 to downgrade my version so I can continue to do my first animation?

Right now it’s just impossible to see the preview of any thing that I do and sometimes, the Daz even stops to work when I am trying to render the motions, it was so easy and perfect to do the motions in the 4.0 :(

Profile
 
 
Posted: 20 October 2012 03:05 PM   [ Ignore ]   [ # 4 ]
New Member
Total Posts:  9
Joined  2012-07-25

Oh well, it really sucks, I was looking forward to work using Daz, it’s super easy to create custom animations, I was even looking for a way to use Daz3d along with Unity3d but sadly I have to discard Daz 3d and these 2 months of hard work creating fluid animations, all gone just because of a simple upgrade that can’t be reverted.
Well, It’s time to jump to Poser then smile

Profile