Digital Art Zone

 
   
12 of 20
12
DAZ Studio 4.5.1.6 is now available
Posted: 24 November 2012 10:10 AM   [ Ignore ]   [ # 166 ]
New Member
Total Posts:  3
Joined  2005-03-11

It’s x64 pc version, and I use windows 7

Profile
 
 
Posted: 24 November 2012 02:19 PM   [ Ignore ]   [ # 167 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4545
Joined  2007-09-13

Looks like you are missing/have a broken install of the Visual C 2010 runtime package…

Install the latest version for your operating system from MS…

http://www.microsoft.com/en-us/download/details.aspx?id=5555

 Signature 

1432 old posts

My ShareCG gallery.

Just because something costs a lot, doesn’t mean it’s the best…

It just means it’s expensive.

Profile
 
 
Posted: 25 November 2012 05:23 AM   [ Ignore ]   [ # 168 ]
Member
Avatar
Rank
Total Posts:  219
Joined  0

Well, hairball, I had high hopes that your suggestion would work, Richard.  Unfortunately, stopping and uninstalling the Content Management Service, followed by a reinstall of DS4.5 did not clear up my issue.  It did reinstall the CMS when DS4.5 was installed, but it just refuses to run.  I looked at my log file, and I’m not positive, but this appears to be the relevant message:

CPU Brand String:    Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
Cache Line Size = 64
L2 Associativity = 6
Cache Size = 256
Total Physical Memory: 8169 Mb (8565993472)
Available Physical Memory: 3861 Mb (4049031168)
Total Virtual Memory: 8388607 Mb (8796092891136)
Available Virtual Memory: 8388412 Mb (8795887927296)
Current Memory Usage: 52%
Sun Nov 25 04:14:29 2012
Locale: en_US
No translator found.
Reading style definition C:/Program Files/DAZ 3D/DAZStudio4/resources/style/Main Street.style
Creating managers
Reading help index
Reading help file C:/Program Files/DAZ 3D/DAZStudio4/docs/DAZ Studio/DAZStudioHelp.dsx
Reading help file C:/Program Files/DAZ 3D/DAZStudio4/docs/inlinehelp.dsx
Scanning import folders
Scanning content folders
WARNING: dzvalentinaobjectdatabase.cpp(36): DB Update To Current Schema error: “UNKNOWN” - write error.
DB Update To Current Schema error: “UNKNOWN” - write error.
WARNING: dzvalentinaobjectdatabase.cpp(36): DB Register Open error: Stream read error.
DB Register Open error: Stream read error.
Using GLEW 1.7.0


If you have any other suggestions I’ll be happy to try them, otherwise I can open a bug report and hope that it can be cleared up that way.

Profile
 
 
Posted: 25 November 2012 06:23 AM   [ Ignore ]   [ # 169 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  14272
Joined  2003-10-09

Stop the CMS, go to the folder for your database and delete the ContentDB.ind file, then restart the CMS and DS - if that doesn’t work, you can try deleting everything from that folder but that will kill your customisations and also exhausts my list of suggestions :(.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 25 November 2012 06:46 AM   [ Ignore ]   [ # 170 ]
Active Member
Avatar
RankRank
Total Posts:  822
Joined  2008-09-17

Did they do something in this build to break instancing? I bought Send in the Clones DS4 Pro because it utilizes that feature.  However; the times I’ve used it; it never worked.  All it did was create copies of the prop.

 Signature 

Resistance is futile.  You will be DAZzimilated


Old post count: 5719

Profile
 
 
Posted: 25 November 2012 10:17 AM   [ Ignore ]   [ # 171 ]
Member
Avatar
Rank
Total Posts:  31
Joined  2007-12-26

I am having a problem with this new one, it has been working fine for about a month now when I go to open it it will not open I get the error message attached below. I tried to install it again and got another error message below. I downloaded it again and tried to install it and got the same error message. Should I just uninstall the whole thing from my computer and try again? I have no clue what these error messages are saying is wrong.  What is a dzmsconnector.dll? and where do I get it?

Image Attachments
Image1.jpgImage2.jpg
Profile
 
 
Posted: 25 November 2012 12:41 PM   [ Ignore ]   [ # 172 ]
Active Member
Avatar
RankRank
Total Posts:  822
Joined  2008-09-17

You might want to try to install it outside the c:\Program Files folder.

I don’t seem to have that dll file.

 Signature 

Resistance is futile.  You will be DAZzimilated


Old post count: 5719

Profile
 
 
Posted: 25 November 2012 12:48 PM   [ Ignore ]   [ # 173 ]
Member
Avatar
Rank
Total Posts:  31
Joined  2007-12-26

thank you I will try that!

Profile
 
 
Posted: 25 November 2012 01:35 PM   [ Ignore ]   [ # 174 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  14272
Joined  2003-10-09

One thing to check is that your firewall isn’t blocking DS from talking to the content management service - that’s the cms in the file name.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 25 November 2012 02:14 PM   [ Ignore ]   [ # 175 ]
Active Member
RankRank
Total Posts:  351
Joined  2004-03-03
BWSman - 25 November 2012 12:41 PM

You might want to try to install it outside the c:\Program Files folder.

I don’t seem to have that dll file.

It’s in the main DS program folder - in my case that’s C:\Program Files\DAZ 3D\DAZStudio4\dzcmsconnector.dll - not in any of the sub-directories like bin or plugins

Profile
 
 
Posted: 25 November 2012 03:49 PM   [ Ignore ]   [ # 176 ]
Member
Avatar
Rank
Total Posts:  31
Joined  2007-12-26

It is working now, I uninstalled and then it let me reinstall the program again , now everything seems to be working fine.  I’ve got my fingers crossed, thanks for all the helpful information!

Profile
 
 
Posted: 27 November 2012 03:08 AM   [ Ignore ]   [ # 177 ]
New Member
Total Posts:  3
Joined  2005-03-11
mjc1016 - 24 November 2012 02:19 PM

Looks like you are missing/have a broken install of the Visual C 2010 runtime package…

Install the latest version for your operating system from MS…

http://www.microsoft.com/en-us/download/details.aspx?id=5555

Thanks! Now it works.

Profile
 
 
Posted: 27 November 2012 08:16 AM   [ Ignore ]   [ # 178 ]
New Member
Avatar
Total Posts:  7
Joined  2004-06-13

anyone having issues with downloading and installing the Genesis Starter?  started from the e-mial, tried from the direct link in my acct… no matter what it comes up wit ha broken installer,  highly doubt it’s my end as everything else (and other stuff also from here and other sites) all seem fine. Only issue is that one item for the installer wont unzip (mac)

any ideas?

Profile
 
 
Posted: 27 November 2012 09:13 AM   [ Ignore ]   [ # 179 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15947
Joined  2003-10-09

Did you remember to clear your browser cache between download attempts.  If you have an incomplete or corrupted download in your cache all subsequent attempts will fail at the same point.

 Signature 

Chohole’s Space        Neil’Vs Freebies and stuff        Autumn Bryce Rendering Challenge        September Freebie Challenge
My DAZ 3D Gallery    11915

Profile
 
 
Posted: 27 November 2012 09:45 AM   [ Ignore ]   [ # 180 ]
New Member
Avatar
Total Posts:  7
Joined  2004-06-13
chohole - 27 November 2012 09:13 AM

Did you remember to clear your browser cache between download attempts.  If you have an incomplete or corrupted download in your cache all subsequent attempts will fail at the same point.


the others all finished, just couldn’t unzip…
but that’s odd.. never had that issue before,.. but I did reset everything and cleared all downloads.. and it came down fine.. thanks smile

Profile
 
 
   
12 of 20
12