Digital Art Zone

 
   
2 of 2
2
Store doesn’t load
Posted: 11 October 2012 09:13 AM   [ Ignore ]   [ # 16 ]
Power Member
RankRankRank
Total Posts:  2477
Joined  2005-09-14

The issue is not with my card for I was able to buy a DVD on Amazon.com today.  I just checked my card’s account.  Everything looks okay except for the pending charges.  I hope Daz or the card processor will drop the charges because the order didn’t finish properly.

I wouldn’t be in a hurry but this week’s Platinum Club category sale ends on Friday.

I am using Google Chome without any plugins except for the Flash player to watch online videos.  I’m not using anything else, I think.

Profile
 
 
Posted: 11 October 2012 09:16 AM   [ Ignore ]   [ # 17 ]
New Member
Avatar
Total Posts:  17
Joined  2005-01-08

The home page looks fine, just when browsing the store things go all wonky. Running Firefox 15.0.1 with AdBlock and Ghostery plugins, and do not track option enabled.

Almost reminds me of the early days of websites… and dial up…  and back when having an ad on your website was considered cool…

 Signature 

System specifications:
AMD FX 8150 3.61ghz
16GB G-Skill Sniper DDR3-2133 RAM
Windows 7 Ultimate X64 SP1
ASUS GTX 780 GPU
DS 4.6.0.18 Pro X64
DS 3.1.2.32 Advanced X64

Profile
 
 
Posted: 11 October 2012 10:11 AM   [ Ignore ]   [ # 18 ]
Power Member
RankRankRank
Total Posts:  2477
Joined  2005-09-14

The Daz website had a similar issue at the end of September.  Daz brought the store down in one evening to fix the website/server.

I was able to “buy” a free item.  I have issues ordering items where the store wants to charge my card.  It seems that there is an issue with the Daz store communicating with the credit card processor(s).

Now I just need to wait for the pending transactions to either disappear or to deduct money from my account.

Profile
 
 
Posted: 11 October 2012 10:33 AM   [ Ignore ]   [ # 19 ]
Active Member
Avatar
RankRank
Total Posts:  709
Joined  2008-07-16

I was getting the same problem yesterday and I’m still getting it today… I’m using safari and firefox. The Store page loads (first page you get when you click “Shop”) just fine, but clicking anything thing else just shows the page in that list form.  Very retro… Are we sticking with this? Because it really makes me both rue and lament the 80s…

 Signature 

VISIT MY ShareCG FREEBIE GALLERY

Profile
 
 
Posted: 11 October 2012 12:24 PM   [ Ignore ]   [ # 20 ]
Active Member
Avatar
RankRank
Total Posts:  363
Joined  2007-10-08

We were able to reboot the servers one at a time to fix these display issues. Sorry, it appears to be fixed now. Let us know.

Profile
 
 
Posted: 11 October 2012 01:55 PM   [ Ignore ]   [ # 21 ]
Member
Avatar
Rank
Total Posts:  56
Joined  2003-10-09
DAZ_bfurner - 11 October 2012 12:24 PM

We were able to reboot the servers one at a time to fix these display issues. Sorry, it appears to be fixed now. Let us know.

Loads properly for me now.

 Signature 

My Website: The Vernian Era
My Renderosity Store
My Renderosity Gallery

Profile
 
 
Posted: 11 October 2012 03:17 PM   [ Ignore ]   [ # 22 ]
Power Member
RankRankRank
Total Posts:  2477
Joined  2005-09-14

Yes, I was able to checkout properly.  Thank you for rebooting the server Daz.

Profile
 
 
Posted: 11 October 2012 05:23 PM   [ Ignore ]   [ # 23 ]
Addict
Avatar
RankRankRankRank
Total Posts:  5234
Joined  2012-04-07

Well you might want to go back and kick those servers again ... trying to check out a ‘free’ item was fun, not!
Store pages did not load correctly, items did not place properly in the cart, then trying to get ‘to’ the cart was a challenge [to put it politely], then to get it to have the correct items [had to do the add/remove of another item to get ‘the 1’ item desired] ... then about 5 pages later was able to check out.

No way I want to see what it’ll do with a cc.

 Signature 

Lots of photos in my DA Gallery including PD Textures.

Profile
 
 
Posted: 11 October 2012 05:29 PM   [ Ignore ]   [ # 24 ]
Member
Avatar
Rank
Total Posts:  57
Joined  2004-10-19
MelanieL - 11 October 2012 08:30 AM
starionwolf - 10 October 2012 10:10 PM

I forgot something: The error occurs after I click the green button that says “Place Order.”  The page displays “processing order” before cancelling the process.  The store cannot process my order.  I will try checking out tomorrow.

Edit:
It appears that Daz charged my card multiple times even though the order wasn’t process successfully.  The charges are pending; no money has moved from my account to Daz 3D Inc.  I’ll need to contact customer support tomorrow to see what I should do.  My shopping cart still has the items that I place into it.  I have not received an order number for the odd purchase.

Exactly the same thing happened to me - I didn’t realise that the charge would go through, so tried several times to complete the order (clearing cache, changing browser, etc) - and I’ve had NINE charges made (luckily only a small amount)  I then tried to buy a gift card and got “card declined” - I can only presume because it’s the tenth transaction to DAZ in one day because my available balance is plenty big enough, so it’s not a funds problem (yet!)  So I’m pretty well out of luck on buying anything more today.
I have submitted a support ticket,  but don’t know whether it can be fixed soon enough to free up my card.

I also tried several times to put my order through. Seriously unimpressed ...

Edited to add
How peachy ...
I’ve just finished talking with my credit card provider and have been charged 3 times by DAZ without any order showing up in my account.

Profile
 
 
Posted: 11 October 2012 06:14 PM   [ Ignore ]   [ # 25 ]
Member
Avatar
Rank
Total Posts:  56
Joined  2003-10-09

You know one thing I’m amazed at? Not that the store had this problem, but the fact that until I posted here, several hours after I first experienced it, no-one in the forum had noticed the problem.

 Signature 

My Website: The Vernian Era
My Renderosity Store
My Renderosity Gallery

Profile
 
 
Posted: 11 October 2012 06:34 PM   [ Ignore ]   [ # 26 ]
Addict
Avatar
RankRankRankRank
Total Posts:  5234
Joined  2012-04-07

Oh I’m sure some had ... I was actually checking the forum to see if anybody had said something before posting on the topic.

We tend to give them some time to fix it ... then after awhile it’s like “hay this needs fixing” ....

I’ve finally got “some” of the store pages “partly showing” ... lots of missing images though.

Think I’ll go check the banking info now.

 Signature 

Lots of photos in my DA Gallery including PD Textures.

Profile
 
 
Posted: 11 October 2012 06:46 PM   [ Ignore ]   [ # 27 ]
Power Member
RankRankRank
Total Posts:  2477
Joined  2005-09-14

My online statement for my card says:

10-11-2012 $1.99 Authorization in progress - Daz 3D
10-11-2012 $12.56 Authorization in progress - Amazon.com
10-10-2012 $30.95 Authorization in progress - Daz 3D
10-10-2012 $30.95 Authorization in progress - Daz 3D
10-10-2012 $30.95 Authorization in progress - Daz 3D
10-10-2012 $30.95 Authorization in progress - Daz 3D
10-10-2012 $30.95 Authorization in progress - Daz 3D

Profile
 
 
Posted: 11 October 2012 07:25 PM   [ Ignore ]   [ # 28 ]
Addict
Avatar
RankRankRankRank
Total Posts:  5234
Joined  2012-04-07

My cc info looks to be correct.

I’d be calling the bank’s 24/7# if it looked like that gulp

 Signature 

Lots of photos in my DA Gallery including PD Textures.

Profile
 
 
   
2 of 2
2