no content

hike1hike1 Posts: 0
edited December 1969 in New Users

There's no content, when i click on a .dsf file nothing appears

daz3d.jpg
793 x 702 - 97K

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,303
    edited December 1969

    What version of DAZ Studio are you using? Help > About DAZ Studio, it is the version number I am interested in, like 4.0.3.114 etc.

    What operating system are you using, and did you install the Content Management Service? If you are using Windows of some type, could you please look in the Task Manager to see if it is running.

    Smart Content is only displayed for items which have Metadata, and only when the CMS is running. If you look in the Content Library tab, you should find Genesis in DAZ Studio Formats > My Library > People > Genesis.

    Since you only appear to have grey icons in the image, it looks like Genesis was not installed properly.

  • 3DAGE3DAGE Posts: 2,025
    edited December 1969

    HI hike1 :)

    it looks like the Daz Content Management service isn't running.

    In Windows,... you can start this from the Start menu / All programs / Daz3D / Daz content management service ... start

    This service should start automatically when your system boots up,.
    If it's the first time you've installed Daz Studio,. maybe rebooting will fix it.

    Hope it helps :)

  • Serene NightSerene Night Posts: 5,549
    edited December 1969

    Click control+alt+delete start up task manager and turn Daz Content Manager service from stopped to started. Restart program.

  • hike1hike1 Posts: 0
    edited December 1969

    The content manager service is running, here's the error.log when I click on 'genesis.dsf' in explorer, latest Daz 4.5?
    Loading Startup Scene : C:\data\DAZ 3D\Genesis\Base\Genesis.dsf
    Error reading file, see log for more details.
    WARNING: QAccessibleWidget::rect: This implementation does not support subelements! (ID 6 unknown for DzActionMgr)

  • FixmypcmikeFixmypcmike Posts: 12,124
    edited December 1969

    It looks to me like your content folders are set up incorrectly -- the files under Data are not supposed to be visible in the Content Library. Can you go to Edit > Preferences > Content Library > Content Directory Manager, expand both the DS-format and Poser-format sections, and post a screenshot?

Sign In or Register to comment.
Rocket Fuel