For crying out loud, Daz, FIX your website!

Knight22179Knight22179 Posts: 1,075
edited October 2012 in The Commons

This just cannot be a browser issue. A few days ago, I had constant login issues. Now, I can't even login to the main Daz site and worse, I can't even browse my wishlist! And now I am constantly logged into the forums despite the fact I don't even login first and even if I log out, I'm still logged in.

Daz, please FIX your website.

Post edited by Knight22179 on

Comments

  • Knight22179Knight22179 Posts: 1,075
    edited December 1969

    Oh, and whenever I try to login, I get this page that I can't do anything here.

    Capture.JPG
    784 x 658 - 51K
  • FSMCDesignsFSMCDesigns Posts: 1,172
    edited December 1969

    I had the same thing till I deleted my DAZ cookies and now all is good.

  • mjc1016mjc1016 Posts: 7,235
    edited December 1969

    If you haven't deleted all your DAZ cookies and cleaned out your browser cache, since everything was messed up, you'll probably have problems.

  • Knight22179Knight22179 Posts: 1,075
    edited December 1969

    How do I clear my browser cashe and cookies?

  • FixmypcmikeFixmypcmike Posts: 11,636
    edited December 1969

    What browser are you using?

  • Knight22179Knight22179 Posts: 1,075
    edited December 1969

    Internet Explorer

  • FixmypcmikeFixmypcmike Posts: 11,636
    edited December 1969

    Tools > Internet Options, General Tab, under Browsing History click Delete, then tick cache and cookies.

  • Knight22179Knight22179 Posts: 1,075
    edited October 2012

    Gives me Cookies option but not a Cashe option. Anyways, deleted. Nothing has changed. Still can't login the main Daz website and I am still being taken to that page that I provided a screenshot of in my second post of this thread.

    Post edited by Knight22179 on
  • FixmypcmikeFixmypcmike Posts: 11,636
    edited December 1969

    Sorry, "Temporary Internet Files"

  • Knight22179Knight22179 Posts: 1,075
    edited December 1969

    Tis ok. :)

    And I did it. Deleted that too. Nothing. Whenever I try and login, I still get that white page where I can't do anything.

  • KhoryKhory Posts: 2,538
    edited December 1969

    Is it perhaps an older version of IE? With IE9 I stay logged onto the forum for days and recently started staying logged into the store for several hours at a time.

  • Knight22179Knight22179 Posts: 1,075
    edited December 1969

    I do have IE 9, but I thought that was the most recent?

  • SprinklesSprinkles Posts: 0
    edited December 1969

    I had to switch to Chrome as my browser, to be honest I now prefer it and since I have changed I have had no problems with this site.

  • KhoryKhory Posts: 2,538
    edited December 1969

    I think 9 is it. That is what I have as well. The only issue I have had is if my computer has a sudden reboot from a power outage. Then I have to "re sinc" with the site. I have to be sure I am logged out of the forum then log into the store and go back to the forum. Generally that leaves me logged in till my next reboot.

  • Knight22179Knight22179 Posts: 1,075
    edited December 1969

    I'll have to try that Khory and maybe get Chrome if this problem persists.

  • Knight22179Knight22179 Posts: 1,075
    edited December 1969

    No go. Logging in and out gives me the same white page. How do I get the Chrome Browser?

  • equinoxx5equinoxx5 Posts: 118
    edited December 1969
  • Knight22179Knight22179 Posts: 1,075
    edited October 2012

    Thanks Equinoxx5, thank goodness I can still use the Forums.

    Post edited by Knight22179 on
Sign In or Register to comment.
Rocket Fuel