Digital Art Zone

 
     
Content Library empty [solved]
Posted: 06 October 2012 08:21 AM   [ Ignore ]
Member
Avatar
Rank
Total Posts:  211
Joined  2009-09-18

I have been using DS4.5 on Mountain Lion for a few weeks, but this morning my content library is empty.  The Smart Content tab is finding all my smart content, but my Content Library tab is finding nothing.  Any idea what may be the cause [or better yet, the solution] I closed and reopened the program and the problem is still there.

[edit] Fixed it!  I changed the workspace to a different one and then back again, and the content library reset to show the folders and content and search now works…odd.

 Signature 

My Gallery

Profile
 
 
Posted: 06 October 2012 10:55 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6544
Joined  2007-09-13

Any system updates lately?

Video card?

 Signature 

1432 old posts

My ShareCG gallery.

The HDRi list.

Just because something costs a lot, doesn’t mean it’s the best…

It just means it’s expensive.

Profile
 
 
Posted: 06 February 2015 07:39 AM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  14
Joined  2003-12-08

I’ve been having the same intermittent problem with Studio 4.7 running on Mavericks.

Smart Content works fine and I can search for content in the Content Library, but the Libraries themselves do not appear in the Content Libraries Pane. Your solution, changing Workspace Layouts did the trick!

Profile
 
 
Posted: 11 June 2015 07:12 AM   [ Ignore ]   [ # 3 ]
New Member
Total Posts:  8
Joined  2008-01-03

Thank you! This saved me!  :-D Changed the workspace and voil√° - there the content library is again!
*sigh of relief*

Profile