Digital Art Zone

 
     
Where is Morph Follower in DAZ4?
Posted: 05 October 2012 09:47 AM   [ Ignore ]
Member
Rank
Total Posts:  64
Joined  2009-03-31

... or its equivalent?

This was a very useful function in DAZ3 which appears to be unavailable in DAZ4. At least, I can’t find it!

It seems that Autofit only works on Genesis figures.

Profile
 
 
Posted: 05 October 2012 10:09 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7455
Joined  2009-07-13

still there under right click, new name, project morphs or something like that

 Signature 

WARNING do not click tongue rolleye what video horrors will be seen if you do cannot be unseen.
my render thread
        never forget
A Drows Walk
Jaderail is at it again

Profile
 
 
Posted: 05 October 2012 11:41 AM   [ Ignore ]   [ # 2 ]
Power Member
Avatar
RankRankRank
Total Posts:  1172
Joined  2009-01-09
wendy♥catz - 05 October 2012 10:09 AM

still there under right click, new name, project morphs or something like that

“Transfer active morphs”

Be sure to right-click (or, I guess, click and hold if you’re on a Mac—not sure about that one these days) on a part of the character that is NOT covered by any clothing or hairpieces.

 Signature 

VWrangler at deviantArt (NSFW for some images; login required to view those)

Profile
 
 
Posted: 06 October 2012 10:56 AM   [ Ignore ]   [ # 3 ]
Member
Rank
Total Posts:  64
Joined  2009-03-31

Sorry, people, there is something you’re not telling me!

I right click on a part of the character that is NOT covered by by any clothing or hairpieces.

I am then given the option to include, or otherwise, active JCMs. Being an idiot (like everybody else who can’t follow instructions!) I don’t know what this means. Nevertheless, selecting either yes or no, doesn’t make any difference.

I still have poke through in V4’s pants, and top, when her waist is bent in a swallow dive pose.

Profile
 
 
Posted: 06 October 2012 11:08 AM   [ Ignore ]   [ # 4 ]
Power Member
Avatar
RankRankRank
Total Posts:  1844
Joined  2006-02-17
fruitwort - 06 October 2012 10:56 AM

Sorry, people, there is something you’re not telling me!

I right click on a part of the character that is NOT covered by by any clothing or hairpieces.

I am then given the option to include, or otherwise, active JCMs. Being an idiot (like everybody else who can’t follow instructions!) I don’t know what this means. Nevertheless, selecting either yes or no, doesn’t make any difference.

I still have poke through in V4’s pants, and top, when her waist is bent in a swallow dive pose.

Turn on “collision.”  Select the item in the scene.  Click on the dropdown menu for the scene tab and select Edit->Apply Smoothing Modifier.

Then in the object’s parameters, set the collision item to V4 and that should do it.

Kendall

 Signature 

Any opinions expressed in this post are those of Kendall Sears and may, or may not, be more, or less, valid than any other opinion.

The contents of this post are intended for the DAZ forum only, do not re-post any portion to any other forum without his permission.

Profile
 
 
Posted: 06 October 2012 12:26 PM   [ Ignore ]   [ # 5 ]
Member
Rank
Total Posts:  64
Joined  2009-03-31

Er… how do you turn on “collision”?

Profile
 
 
Posted: 06 October 2012 01:03 PM   [ Ignore ]   [ # 6 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  13928
Joined  2003-10-09

It’s under Mesh Smoothing in the Parameters pane, once you have a Smoothing Modifier applied. Select the collision target (usually Genesis or a lower layer of clothing.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 09 October 2012 09:00 AM   [ Ignore ]   [ # 7 ]
Member
Rank
Total Posts:  64
Joined  2009-03-31

Try this for size! smile


Transfer Active Morphs Steps


These Notes are applicable for use on DAZ Studio 4.5.0.114Pro Edition (64-bit). I cannot guarantee that there are no errors but would appreciate them being pointed out. This also applies to the release of later versions

DAZ Studio 3 had a function called Morph Follower which allowed the User to give clothes and hair a better fit than could be achieved with the Fit to function. With the introduction of Studio 4 and Genesis, this function was replaced by AutoFit; I will not go into details for this exercise. Suffice to say, AutoFit is a vastly superior routine which works wonders on Genesis figures but it will NOT work on generation 4 figures. NOTE: It also seems to work with clothing on Genesis characters!

After some delving and welcome help from the Community, it appears that, in Studio 4, the Morph Follower function has been superseded by the Transfer Active Morphs routine. As Mrs Beaton, that well-known Victorian chef, says you must “first catch your Hare”! In other words, find it!

1. Load your required .cr2 figure into your View Pane. I’m assuming that you know how to do this (dangerous!) but,  just in case,  open the Content Library tab, then select Poser Formats>DAZstudio>Figures>DAZ People.  Then, say, the Victoria 4.2 icon.

2. Load the required Body, Head and SkinMAT on to the figure.

3. Load the required Clothes on to the figure, e.g. top and pants.

4. Using the Scene tab, select an item of clothing from 3 above.

5. Select the Parameters tab and check that the correct item is displayed at the top left-hand column.

6. Check that the Fit to dial is showing the body name, e.g. Victoria 4.2. If it is showing None, change this to the body name, in this example, Victoria 4.2. There may be “poke-through”, parts of the body showing through the clothing. These may not appear until you move part of the body e.g. the thigh.

7. With the item of clothing still selected in the Scene tab, click on the triangle showing at the top right-hand corner of the Scene tab.

8. From the options now displaying, select Edit and then Apply Smoothing Modifier.

9. Now return to the Parameters tab. In the list of options, displayed in the left hand column, you should see Mesh Smoothing.  If it is not showing,  click the arrow against General; it should now display. If not, you’ll have to click on All and scroll down until you find it! When you do find it, click on it.

10. Make sure that the body name, e.g. Victoria 4.2 is displayed against Collision Item. If it isn’t, click on it and select it from the list displayed.

11. By now your poke through should have vanished. If it hasn’t completely, move the slider on Collision Iterations from the default of 3 to, say, 6 or higher until the poke through goes. More persistent cases of poke-through can also be eliminated by increasing the number of Smoothing Iterations. This option is positioned a few functions above Collision Iterations in the same section of the Parameters tab.

12. It appears you can also prevent poke-through of an item of clothing subsequently installed over existing items, e.g. a dress over bra and other unmentionables. I have found that this works by selecting the bra as the Collision Item for Step 10 above.

That’s it! You may now cook your Hare! With luck, subsequent moving of parts of the body covered by the clothing should finish up with no poke through. Wait until it settles though!

If I have misnamed some of the functions, please criticise and I will alter them. I do not have any technical knowledge of the operations of DAZ!

 

 

 

Profile