Using the site Log Out does not log out of the forum

adzanadzan Posts: 251
edited December 1969 in The Commons

I am getting errors when trying to view new posts so i logged out of the site as per the instructions in the error threads,
except i'm not being logged out of the forum only the store,
so do i now need clear my cookies and cache when entering and leaving the site/store/forum,
I already have to log in every time i come to the store, forum, make a new post, update a post, preview a post, etc etc etc.
tiring

Comments

  • mjc1016mjc1016 Posts: 14,730
    edited October 2012

    adzan said:
    I am getting errors when trying to view new posts so i logged out of the site as per the instructions in the error threads,
    except i'm not being logged out of the forum only the store,
    so do i now need clear my cookies and cache when entering and leaving the site/store/forum,
    I already have to log in every time i come to the store, forum, make a new post, update a post, preview a post, etc etc etc.
    tiring

    That was me...yesterday, then some time last night everything started working properly.

    I'm not sure if they've moved to a different server and it still needs a little time to propagate through all the DNs stuff or if it's just the 'cloud' acting up, but the problems seem to come and go.

    Oh, yeah, I forgot...it was worse if I unchecked 'notify me...'

    Post edited by mjc1016 on
  • adzanadzan Posts: 251
    edited October 2012

    I'm torn, I don't want be glad it's not just me and the problems are happening to others, but i am partly relieved lol.
    I did feel a little nuts earlier wondering why it kept telling me to log in while writing a reply to a message I'd just log in to read.
    So thanks for confirming the sites having issues, umm, more issues lol

    Post edited by adzan on
Sign In or Register to comment.