Digital Art Zone

 
     
Texture not displaying in Material Lab preview pane   :SOLVED:
Posted: 04 October 2012 01:41 AM   [ Ignore ]
Power Member
Avatar
RankRankRank
Total Posts:  1589
Joined  2011-09-25

I’m creating a texture to use on a toy ball for use with a pull toy I’m working one—see Show us your renders to view the pull toy.

I click the check mark in the DTE and exit back to the Material Lab but don’t see the texture displayed in the preview pane.  I had made a previous texture that did display so I know the preview pane is set correctly.

I can get the texture to display but only if I work the Transformation Tools, which is something I didn’t have to do with the previous textures.

Ideas anyone?

 Signature 

If you constantly look backward, it’s guaranteed you’ll run into something on your forward journey.
My Gallery Page: GussNemo’s Efforts

Profile
 
 
Posted: 04 October 2012 10:43 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  2642
Joined  2004-07-06
GussNemo - 04 October 2012 01:41 AM

I’m creating a texture to use on a toy ball for use with a pull toy I’m working one—see Show us your renders to view the pull toy.

I click the check mark in the DTE and exit back to the Material Lab but don’t see the texture displayed in the preview pane.  I had made a previous texture that did display so I know the preview pane is set correctly.

I can get the texture to display but only if I work the Transformation Tools, which is something I didn’t have to do with the previous textures.

Ideas anyone?

Post us the mat.  I will have a look.  Hard to suggest anything otherwise, without more information.

 Signature 

that Bryce Tutorials Info and this Products made by Horo and myself and a link to my gallery at DAZ 3D

Profile
 
 
Posted: 04 October 2012 04:13 PM   [ Ignore ]   [ # 2 ]
Power Member
Avatar
RankRankRank
Total Posts:  1589
Joined  2011-09-25

I’ll do that.

 Signature 

If you constantly look backward, it’s guaranteed you’ll run into something on your forward journey.
My Gallery Page: GussNemo’s Efforts

Profile
 
 
Posted: 04 October 2012 06:47 PM   [ Ignore ]   [ # 3 ]
Member
Avatar
Rank
Total Posts:  211
Joined  2003-10-09

Is the Nano preview auto-update turned on?

Profile
 
 
Posted: 05 October 2012 12:15 AM   [ Ignore ]   [ # 4 ]
Power Member
Avatar
RankRankRank
Total Posts:  1589
Joined  2011-09-25

@Dan:  Yeah, that’s the first thing I checked.  I’m thinking it’s really a good old case of newbieitis.

 Signature 

If you constantly look backward, it’s guaranteed you’ll run into something on your forward journey.
My Gallery Page: GussNemo’s Efforts

Profile