Need some advice regarding DS4 Pro

launoklaunok Posts: 365
edited December 1969 in Daz Studio Discussion

Good day,

I were struggling quite some time to get the files downloaded but today successful on most, except the "Genesis Starter Essentials 1.4" where the download stopped at 328 mb after downloading time of more than 4,5 hours!!! :roll: I were stunned as I thought it was doing so well but now the file seems to be corrupted as it hasn't downloaded fully. I have no idea what the size of it is either as DAZ site doesn't state sizes anymore. I have tried Taozen's download tool for sizes as he suggested but it didn't showed up either, or I am using it wrongly?

Other than that I got the rest of the files which I need fine! :)

Just another question - I have currently installed on my pc DS 4.0.0.335 Standard (32-bit) and today downloaded DS 4.5 Pro (32-bit) - not installed as yet.

Under my available downloads I have noted that DS 4.0.3 are also among the download files. I assume it isn't needed to be downloaded or should I download that too? Can I just install DS 4.5 Pro, as a standalone, without this earlier version?

Thank you for your time!

Kind regards,

Laura

Comments

  • Takeo.KenseiTakeo.Kensei Posts: 935
    edited December 1969

    I never had download problem so I can't help you there. I use Firefox but nothing particular. It seems to be a DAZ server problem

    For DS 4.5 Pro it seems you will need both the DS4.5 program and the Genesis starter Essential. If you don't have it, do not install the new DS4.5 and wait to have the starter file

    The 4.0.3 files are the last 4.0x version in case you would like to revert. You should pick them up in case the 4.5 doesn"t work on your machine if you don't already have them. It's the last chance to get them if I remember what was said

  • FixmypcmikeFixmypcmike Posts: 12,154
    edited December 1969

    You don't need to install 4.0.3.47 first, however:
    1) Unlike the 4.0 versions, 4.5 does not include the default content -- that's in Genesis Starter Essentials. The download issues have finally been fixed, if you want to try again (make sure you clear your cache, or use a different browser).
    2) Uninstall the DAZ CMS before installing 4.5 -- the version in that early DS4 has been updated, and it doesn't get uninstalled manually when you upgrade DS4

  • mjc1016mjc1016 Posts: 7,732
    edited December 1969

    You don't need to install 4.0.3.47 first, however:
    1) Unlike the 4.0 versions, 4.5 does not include the default content -- that's in Genesis Starter Essentials. The download issues have finally been fixed, if you want to try again (make sure you clear your cache, or use a different browser).
    2) Uninstall the DAZ CMS before installing 4.5 -- the version in that early DS4 has been updated, and it doesn't get uninstalled manually when you upgrade DS4

    Yeah, it comes up with a 'there's a version already installed' and it doesn't work right if you tell it to uninstall before proceeding. Maybe if you manually stopped the CMS service before you started the install it would work right but I haven't tested that. It's just easier to manually uninstall it first...

Sign In or Register to comment.
Rocket Fuel