Saving material problem. New Layers?

KimberSueKimberSue Posts: 268
edited October 2012 in Daz Studio Discussion

Hello, I am trying to work on adding new layer to clothing texture and am doing something wrong. Can someone please advice.

I am including three screenshots.
1) I added a shirt texture to the Duffuse Color then opened it in Layered Image Editor and added ghost artwork from the same folder as the black shirt texture came from.
2) Since I had already saved the shirt material file as the same name as the shirt texture in the matching folder name in the materials, I save this another name. Saving as a material preset.
3) When I tried to go back later and use the new black shirt ghost material preset it won't find the file. I circled what I tired to use in red on the screenshot.
I assume it has something to do with where the ghost art only being saved in the texture file but not sure how to save it any differently.

Sorry but I can't get the screen shots to post in the correct order but this should explain what I am trying to do.

Thanks
Kimberly

screenlayer.png
600 x 510 - 158K
screensave.png
600 x 500 - 50K
screen1.png
600 x 367 - 126K
Post edited by KimberSue on

Comments

  • ReDaveReDave Posts: 815
    edited December 1969

    Did you install in program Files and have UAC enabled?

    If not, d55.tif I think may be an unfortunate name choice, perhaps even reserved(?), try not to use d followed by a number as a texture name as that is the name they get before they are passed to 3Delight for rendering.
    Failing all that, what version of DS are you using? I think there was a bug in LIE in 4.0.

  • KimberSueKimberSue Posts: 268
    edited October 2012

    ReDave said:
    Did you install in program Files and have UAC enabled?

    If not, d55.tif I think may be an unfortunate name choice, perhaps even reserved(?), try not to use d followed by a number as a texture name as that is the name they get before they are passed to 3Delight for rendering.
    Failing all that, what version of DS are you using? I think there was a bug in LIE in 4.0.

    I have daz 4.5.1. 114 pro version installed and this is the layer editor that came with it. It is not happened in the render, it loads the new material as white since it can't find it. I will try renaming the new layer and the ghost image file name and see what happens.
    Sorry I am not sure what you mean by UAC enabled.

    Thanks

    Post edited by KimberSue on
  • ReDaveReDave Posts: 815
    edited December 1969

    UAC is the User Account Control, which is the part of Windows that asks for confirmation every time you try to save something to Program Files and some other directories. If it is On it prevents saving files among other things to Program Files, but saves them instead in a hidden folder called Virtual Store (which is found in C:/Users//AppData/Local/VirtualStore/ ). Sine it is a hidden folder you'll have to make it show first.

  • KimberSueKimberSue Posts: 268
    edited December 1969

    I know what the UAC is the User Account Control and always make sure it allows with daz files. Honestly, it would just be easier to add the clipart to the front of the shirt in photoshop cs5 on the uv map. Thanks for your help.

  • FixmypcmikeFixmypcmike Posts: 12,184
    edited December 1969

    UAC and Program Files protection are different features -- even if UAC is off, Program Files remains protected.

Sign In or Register to comment.
Rocket Fuel