Uber Environment add lines to background?

AyraWinlaAyraWinla Posts: 0

I'm having a new problem with the Uber Environment. It works perfectly well, except that it adds a lined sphere on the background when rendering. This happens no matter if I put a background or not. Any preset lighting that uses an Uber Environment has the exact same issue.

I had the really old Daz 4.5 beta version (from before it was fully released) and my Uber Environment had some issues that had appeared a few days ago: I couldn't switch quality or apply anything to it, but preset lightning using Uber Environment did work (although it had the same "lines appearing" problem). I uninstalled Daz Studio, installed the newest 4.5 beta (Dated 12 of september since the regular 4.5 download bugs for me) and the latest Genesis Essentials.

The Uber Environment selectors started working again (I could switch quality for example), but the lined sphere problem remains. I'd really appreciate any suggestions as to what to download/remove/settings to change to get it working again! I attached a really simple example: The only lighting is an Uber Environment with everything left default, you can see what it does to the background on the right side of the image.

576 x 324 - 68K


  • NeilV_1NeilV_1 Posts: 414
    edited December 1969

    I take it that's a sky dome a quick way to fix it is to select the sky dome a add a level of sub d to it an option available from the scene context menu button this is what I always do.

Sign In or Register to comment.
Rocket Fuel