DazContentManagerSevice makes DazStudio 4.5 crash when i save something

sbuldansbuldan Posts: 0
edited December 1969 in New Users

Hi, title is self explanatory. I was using the DS 4.0 , i bougth a new rig and decided to try DS 4.5 i insattled it and my contents. But when i try to save a scene, material preset, or pose preset it crashes with the

DAZStudio.exe caused ACCESS_VIOLATION in module "D:\Program Files\DAZ 3D\DAZStudio4\dzcmsconnector.dll" at 0033:00000000FF497E54, DzDBCategoriesTable::getCategoryIDPath()+36 byte(s)

above error code. While i was looking for a sloution i have realised that my smart content tab is empty. I thought that would be Database or content management oriented problem. I have seen the threads about DazContentManagerSevice i stoped that restarted that, reimported metadata, installed uninstalled content manager and DS4.5 but nothing solved it.

Than i stopped the service, and it saved without crashing, even i restart the DCMS it still dont crash. But if i closed DS and reopen it, crashes again when i save something. Does anyone have any idea about the issue. My firewall, and antivirus is disabled in the mean time.

Comments

  • JaderailJaderail Posts: 0
    edited December 1969

    The CMS needs a VBasic lib that does not come with the newer OS's like Win7 you may need to install it before the CMS will work.

  • sbuldansbuldan Posts: 0
    edited December 1969

    Thanks alot, how can i find which library i need?

  • JaderailJaderail Posts: 0
    edited December 1969

    I'll have to hunt the threads, I know it's posted just not sure. I'll look for you.

  • JaderailJaderail Posts: 0
    edited December 1969

    I talked to one of the masters, We need to know which version of Visual C++ is installed on your PC. You can find that in your ADD/Remove programs section of the Win Control Panel.

    I was wrong it's Not a VBasic DLL that it needs, it needs Visual C++ on a Win sys.

  • ChoholeChohole Posts: 19,384
    edited December 1969
  • sbuldansbuldan Posts: 0
    edited December 1969

    http://g1210.hizliresim.com/12/1/dk8ru.png here is the screen capture of my installed C++ libraries.

    Chohole it says i have a newer versin installed, and dont let me install linked content.

  • FixmypcmikeFixmypcmike Posts: 11,636
    edited December 1969

    Looks like you have the correct libraries. Do you still have the problem with firewall and AV disabled?

  • mjc1016mjc1016 Posts: 7,235
    edited December 1969

    Looks like you have the correct libraries. Do you still have the problem with firewall and AV disabled?

    If you don't want to 'be exposed' when doing that test, pull the network cable/turn off the wireless/router/etc...

    If it does work with the firewall or AV disabled, you will need to 'whitelist' the CMS service and/or Studio...

  • sbuldansbuldan Posts: 0
    edited December 1969

    Still crashing, when windows firewall and AVG is off.

  • sbuldansbuldan Posts: 0
    edited December 1969

    Hi i was using the DS while the DCMservice as stopped but i bought the posemaster script pack and i think it needs DCM to function, i need your help badly.

Sign In or Register to comment.
Rocket Fuel