Why did this happen?

quirkyblondequirkyblonde Posts: 0
edited December 1969 in New Users

okay so I'm an old DAZ artist who went into semi-retirement due to hardware issues and has now returned to the community after 4 years. That's a long time in the land of technology and certainly a lot has changed here in the DAZ|Studio community in my absence. so I've been rebuilding my library, reactivating old accounts and redownloading models and utilities I paid for once upon a time.

I've reaccquainted myself with the studio without any real difficulties, except for this one bump in the road. See, sometimes when I render something I get these odd little red or green squares scattered about the image. If I re-render, they won't be there a second time (or they appear in a different place sometimes). What are they and how do I avoid this problem? I've attached an example so you can see my problem for yourself! :)

Thanks in advance!

QB

why.png
661 x 541 - 596K

Comments

  • mjc1016mjc1016 Posts: 7,258
    edited December 1969

    Are you using Deep Shadow Maps on your lights?

  • FixmypcmikeFixmypcmike Posts: 11,668
    edited December 1969

    This is a problem with Deep Shadow Maps. Sometimes changing the camera position slightly will fix it. It doesn't happen with Raytraced shadows.

  • quirkyblondequirkyblonde Posts: 0
    edited December 1969

    yes, is that what causes it? I've never noticed a difference between the deep shadow maps and the raytraced - can you explain what it is to me?

  • FixmypcmikeFixmypcmike Posts: 11,668
    edited December 1969

    Raytracing makes more accurate shadows, but takes longer. Deep Shadow Maps is a way of "estimating" the shadows more quickly. However, there is a bug in 3Delight which sometimes causes these fireflies to appear when using DSM.

  • quirkyblondequirkyblonde Posts: 0
    edited December 1969

    ah, I understand. Thank you so much for solving my problem. :)

Sign In or Register to comment.
Rocket Fuel