Forum login problems

TaozenTaozen Posts: 2,137
edited September 2012 in The Commons

The dreaded forum login box seem to have reappared. I've been getting it several times today when trying to post or send private messages.

In case your normal DAZ login doesn't work here (AFAIK it works for some, but not for others, including me), I've found a way to get around it. I used it a while ago and then I didn't see the box again, but now it's back, probably because of the current server problems:

First make a copy of the page with the login box in a new window or tab (in IE, right click and select "Duplicate Tab" or press Ctrl + K). then in the new window or tab, click "Forgotten password". Follow the instructions to get a new password by email, then go back to the login box in the first window/tab and enter your email and the new password. This will log in (and hopefully the box will stay away from now on - if not, I assume the password you've been emailed will work again, so better save it).

Note that this new password will not change your normal DAZ login, it will only work for the forum login box. So do not change your normal DAZ login password, but keep these two passwords separated!

forumloginbox.gif
678 x 293 - 8K
Post edited by Taozen on

Comments

  • SpyroRueSpyroRue Posts: 4,935
    edited December 1969

    I get that all the time! It some reason logs me out for no reason, then I get this and nothing works on it! Then when I try to log in properly it sends me to my account and says I'm logged into the store, so I go back to forums and it says I NOT logged it! GRRR... Now when I see this STUPID log in box, I just log out then log in again

  • ChoholeChohole Posts: 19,417
    edited September 2012

    If you fill that login box in with you normal login it should work just fine. (ie email addy and password for store)

    In fact we went looking for just that very box in order to be able to log in to the forums and stay logged in. Instead of having that dreaded Logout login dance

    THis screen will appear if you have been logged out of the forums for some reason when trying to access something like Members only, which is what it means by proper access priviledges.

    Post edited by Chohole on
  • SpyroRueSpyroRue Posts: 4,935
    edited December 1969

    So this is the ACTUAL forums log in? Why does it ask for user name when it wants email addy?

  • TaozenTaozen Posts: 2,137
    edited September 2012

    chohole said:
    If you fill that login box in with you normal login it should work just fine. (ie email addy and password for store)

    Well the normal login has never worked for me on this box, I get an error page instead. I know several others have the same problem.

    If there was a way to change your password for the forum manually you might use your normal login password here also, but I'm not aware of any way to do that.

    Post edited by Taozen on
  • ChoholeChohole Posts: 19,417
    edited December 1969

    Spyro said:
    So this is the ACTUAL forums log in? Why does it ask for user name when it wants email addy?


    Store log in does the same basically, only it does actually call it email address.

    Mine is the same for both store and forum, I never created a separate log in for the forums, It has always been the same as the store for me.

  • TaozenTaozen Posts: 2,137
    edited September 2012

    I've noticed another forum problem after the server hiccup - when I try to submit a post, sometimes it just refreshes the page so I get a blank message box. Clicking the browser's Back button recovers the text though, Last time it happend three times for the same message. Then I tried Preview before sending it, then it finally worked.

    Edit: This time it happened again twice, first time I edited my post (this is the second time - oops, one more time).

    Post edited by Taozen on
  • anikadanikad Posts: 1,778
    edited December 1969

    Yes that has been happening to me as well, at first I thought I was pressing the wrong button.

  • SpyroRueSpyroRue Posts: 4,935
    edited December 1969

    I just got this log in window, as it logged me out. I typed in my email and password... And it told me I was unauthorized to perform this action!

  • ChoholeChohole Posts: 19,417
    edited December 1969

    The back button is definitely your friend when this happens.

    One tip that is working for some is to preview the post and then submit it from the preview screen.

  • anikadanikad Posts: 1,778
    edited December 1969

    I tried the back button five or six times, didn't work. I'll try from the preview screen next time.

  • TaozenTaozen Posts: 2,137
    edited December 1969

    anikad said:
    I tried the back button five or six times, didn't work. I'll try from the preview screen next time.

    Pressing the back button didn't recover your message?

  • TaozenTaozen Posts: 2,137
    edited December 1969

    Spyro said:
    I just got this log in window, as it logged me out. I typed in my email and password... And it told me I was unauthorized to perform this action!

    Wonder what happens if you click on "Member Registration"? If it works, you could register with the same login as on the DAZ site, that would make things easier.

    Otherwise I can recommend RoboForm, makes ie very easy to login everywhere. It can handle several logins for the same site, and it knows which login to use on which page.

Sign In or Register to comment.
Rocket Fuel