Digital Art Zone

 
     
Problem installing Millenium Sub-Dragon in Poser
Posted: 28 September 2012 08:33 AM   [ Ignore ]
New Member
Total Posts:  5
Joined  2009-10-22

I am trying to install the runtime in poser but the same message keeps popping up ..
“When used with Poser TM, “SubDragon LE” must be installed to the same directory as the application executable; due to restrictions on support file locations.
Please select the directory that contains your Poser executable.”

Though I have my poser library installed in another directory/disk , I’ve tried to install it in both runtimes but I keep getting the same message.

Did anyone else have the same problem? And if so, how did you manage to install it?


Thank you in advance for your response smile

Profile
 
 
Posted: 28 September 2012 09:23 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6682
Joined  2005-08-15

Select DAZ Studio as the target application.

Exactly the same files will be installed, but the installer will not look for a file called Poser.exe.

Profile
 
 
Posted: 28 September 2012 09:40 AM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  5
Joined  2009-10-22

Thank you for your help!!!
It worked just fine smile smile smile

Profile
 
 
Posted: 28 September 2012 10:13 AM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4545
Joined  2007-09-13

Or you could create a blank text file and name it Poser.exe (make sure that you have Show file extensions enabled in Windows or you will get Poser.exe.txt) and put it in the directory…

 Signature 

1432 old posts

My ShareCG gallery.

Just because something costs a lot, doesn’t mean it’s the best…

It just means it’s expensive.

Profile
 
 
Posted: 28 September 2012 10:24 AM   [ Ignore ]   [ # 4 ]
New Member
Total Posts:  5
Joined  2009-10-22

Thank you!!
You’ve been really helpful!!

Profile