Rotation problem

ghastlycomicghastlycomic Posts: 1,706
edited December 1969 in Hexagon Discussion

I'm working on a model and for some reason when I select an edge, face, or point and rotate, instead of the selected item rotating in relation to itself it rotates in relation to the entire object's centre. Did I accidentally hit a key to select that type of rotation?

Comments

  • ghastlycomicghastlycomic Posts: 1,706
    edited December 1969

    Selecting reset rotation doesn't seem to do anything.

  • ghastlycomicghastlycomic Posts: 1,706
    edited December 1969

    This is very frustrating. I've copied an object in my model pasted it. Moved it where I want it. But when I go to rotate one of the edges it rotates along the centre of the new object and not around the centre of the edge. But if I go to the object I copied it from the edges in that object still rotate in relation to themselves and not the centre of the object itself. My entire workload has come screeching to a halt until I can figure this one out.

  • m_m_italym_m_italy Posts: 332
    edited December 1969

    It would be useful to see image.
    Ciao

  • ghastlycomicghastlycomic Posts: 1,706
    edited December 1969

    For reasons I cannot yet fathom it has suddenly stopped doing it. :ohh:

    That was weird.

  • ghastlycomicghastlycomic Posts: 1,706
    edited December 1969

    Arrrgh! Now it's doing it again. I think it has something to do with the dynamic control. I must be doing something wrong.

Sign In or Register to comment.
Rocket Fuel