DAZ Studio standard edition

Angel1359Angel1359 Posts: 0
edited December 1969 in New Users

Could someone tell me what I need to do next? Would love a simple no trills explanation or a visual tuts would be nice.........

Daz_help1.jpg
1295 x 624 - 67K

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,250
    edited December 1969

    You are trying to load a .DUF file, and you do not have the latest version of DS4. You need the latest version of DS4 for that.
    On the Product page it says

    Compatible 3D Software : DAZ Studio 4.5

    You are also running DS4 Standard. You need to enter your DS4 Pro serial number from your account, close DS4, and reopen it again.

  • Angel1359Angel1359 Posts: 0
    edited December 1969

    Oooo Thank You for the swift and understandable reply will try the serial number route.

  • Angel1359Angel1359 Posts: 0
    edited December 1969

    OK done the adding the serial number and as you can see it worked, but what do I need to do now?

    Daz_help2.jpg
    1156 x 641 - 87K
  • JimmyC_2009JimmyC_2009 Posts: 8,250
    edited December 1969

    You need to look in Help > About DAZ Studio, and that will tell you what version you are running. If it is 4.0.x.x, then you will need to download the latest version. If you reset your download from your Itemized Order Hiistory, you should get 4.5.0.114 which will work for you. It has a seperate installer for the content called Gensisi Starter Essentials which must be installed as well. It updates Genesis to the latest .DUF file format, and loads the rest of the content as well.

    There is a newer version available in the store, 4.5.0.137, which fixes some issues that 4.5.0.114, but it is still classed as a Beta (Iuse it with no problems so far though) It is really up to you which one you install, either will load Mavka for you.

    The Beta version fixes a problem with Uberarea lights, so if you use them, then you should really get it. Hope that all makes sense?

  • Angel1359Angel1359 Posts: 0
    edited December 1969

    OK JimmyC

    Had to make myself a big cup of tea, and then set about following your instructions regarding the latest version; not the 4.5.0.137 version(not ready for that yet). Found some other stuff that I need to install as well so will get back to you about what happened next........

  • Angel1359Angel1359 Posts: 0
    edited September 2012

    Whoo Oooo JimmyC!!! you're the man....:kiss::kiss::kiss: Now can you tell me what's happening here? Why do some of the figures have the explanation symbols and some not??? Never mind I just had another look at the picture and realised that there seems to be another version of the same figure!!

    Thanks for all your Help.........

    Daz_help3.jpg
    1271 x 770 - 136K
    Post edited by Angel1359 on
  • FixmypcmikeFixmypcmike Posts: 11,636
    edited December 1969

    The triangle with exclamation point means the file referenced is missing -- in this case, DS 4.0 had these poses in .dsa files, while DS 4.5 uses .duf files, and the database still has a reference to the old file even though it no longer exists. If you go to the Content Library tab and click on the options menu (the rectangle with horizontal lines in the upper corner) and choose "Content DB Maintenance > Remove Orphaned File References" those leftover references will be removed.

  • Angel1359Angel1359 Posts: 0
    edited December 1969

    OK fixmypcmike will try this out and see what happens.......

  • JaderailJaderail Posts: 0
    edited December 1969

    I do not get Orphaned Files. I have both listed as good files. I have the .dsa and the .duf files listed side by side. What should I do? If anything, I mean it all works, I load the .duf files (they load faster for me) but is my Database FUBAR? I do get some of those Duplicate errors from time to time but everything works. I've backed up my database as it is should I do anything?

  • FixmypcmikeFixmypcmike Posts: 11,636
    edited December 1969

    Jaderail said:
    I do not get Orphaned Files. I have both listed as good files. I have the .dsa and the .duf files listed side by side. What should I do? If anything, I mean it all works, I load the .duf files (they load faster for me) but is my Database FUBAR? I do get some of those Duplicate errors from time to time but everything works. I've backed up my database as it is should I do anything?

    The old versions should have gotten uninstalled when you installed DS4.5. Having the extra files shouldn't cause a problem AFAIK, as the Data folder files should still be .dsf, so the old ones would have gotten overwritten, but I don't know that for sure.

  • JaderailJaderail Posts: 0
    edited September 2012

    This is my Default Genesis folder. I did let 4.5 Uninstall at install, I have doubles (no ! icons) for all default Starter content. Nothing else has that issue. Just the .duf files, all of them.

    And my paths are fine. The LOH one is MY props (items I make and texture myself) that I test in that folder.

    Paths.jpg
    460 x 375 - 40K
    Content.jpg
    368 x 583 - 37K
    Post edited by Jaderail on
Sign In or Register to comment.
Rocket Fuel