Digital Art Zone

 
     
RTE woes….
Posted: 20 September 2012 12:00 PM   [ Ignore ]
New Member
Total Posts:  25
Joined  2009-03-26

Hello, I have been having a bit of trouble with RTE Encoder and the !Aiko.cr2… I want to decode the .rte files from this site, So, I go into my Poser directory and find the !Aiko.cr2 file, but RTE encoder tells me that it doesn’t seem to be the proper key file… Why is this?
Is it corrupt? I already reinstalled the Aiko 3 base and it gave me the same error…

Profile
 
 
Posted: 20 September 2012 12:23 PM   [ Ignore ]   [ # 1 ]
Active Member
Avatar
RankRank
Total Posts:  380
Joined  2003-10-09

I am not sure, because I haven’t used RTE, or it’s predecessor in many years, but from what I remember, I think the coding file needs to call the .obj file for reference, and not a .cr2.

I could be wrong, but I think that was the whole purpose of the system, so one would have to have the actual data mesh file for the decoding to work.

 Signature 

Take care all..        “It’s easy to clean up when you got money.”        *Old Post Count:  Don’t know, don’t care…  *New Site Status:  Doesn’t matter one iota.
Ken

Profile
 
 
Posted: 20 September 2012 12:25 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  25
Joined  2009-03-26

I used it for a .cr2 file the other day, I know it works with both…

Profile
 
 
Posted: 20 September 2012 01:06 PM   [ Ignore ]   [ # 3 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15660
Joined  2003-10-09

Normally people will distribute an alternative cr2, whjich then needs to call to the obj, or geometry file to decode usinge RTE.

It is the OBJ file which is not allowed to be distributed leagally, which is why you encode the file against it, so anyone who downloads the file needs to have the original product to decode it against the geometry file.

 Signature 

Chohole’s Space        Neil’Vs Freebies and stuff        L Summer Bryce Rendering Challenge        August Freebie Challenge
My DAZ 3D Gallery    11915

Profile
 
 
Posted: 20 September 2012 01:19 PM   [ Ignore ]   [ # 4 ]
Active Member
Avatar
RankRank
Total Posts:  907
Joined  2007-01-04

Aiko’s files have changed size a couple of times over the years, that’s why RTE isn’t working for you.

 Signature 

**shuffles of with a new headache** tongue wink

Profile
 
 
Posted: 20 September 2012 01:38 PM   [ Ignore ]   [ # 5 ]
Addict
Avatar
RankRankRankRank
Total Posts:  2834
Joined  2004-04-14

That page lists this pack - http://download.cnet.com/Poser-DAZStudio-3D-Models-Pack/3000-6677_4-10579249.html - as the required source for the A3 and H3 files.

 Signature 

My DAZ3D Store
My Free Stuff
My Art @ DeviantART
Ships of the Line - MEGA THREAD
How to use the Poser Format Exporter - **Updated 2013-02-09**

Profile
 
 
Posted: 20 September 2012 02:02 PM   [ Ignore ]   [ # 6 ]
Active Member
Avatar
RankRank
Total Posts:  907
Joined  2007-01-04

Matty that’s just LE that’s in there, the OP is using the full version of Aiko 3. it’s the CR2 from the full version that’s changed size a couple of times, iirc LE hasn’t changed.

 Signature 

**shuffles of with a new headache** tongue wink

Profile
 
 
Posted: 20 September 2012 02:17 PM   [ Ignore ]   [ # 7 ]
New Member
Total Posts:  25
Joined  2009-03-26

Re-downloaded the Aiko 3 installer, and installed it into a different folder. It worked after that, thanks anyway smile

Profile
 
 
Posted: 20 September 2012 02:26 PM   [ Ignore ]   [ # 8 ]
Active Member
Avatar
RankRank
Total Posts:  380
Joined  2003-10-09

dddx:

Works with CR2’s, but not for decoding/encoding.  For that, as chohole confirmed, you do need the correct OBJ mesh file for the decoding (just like I thought I remembered).

Double check you do have the required OBJ file, and that the expected name is the same (as well as all file data) otherwise the decoding will fail.

Also, if it is like the others are saying, there might be the possibility that even though you do have the “right” OBJ, it still might not be the right OBJ file (internal data structure/size).  Author of CR2 to decode might have used a different version of said figure when encoding since apparently it has changed over time.


*EDIT:  You posted while I was writing.  Glad you got it all sorted.

 Signature 

Take care all..        “It’s easy to clean up when you got money.”        *Old Post Count:  Don’t know, don’t care…  *New Site Status:  Doesn’t matter one iota.
Ken

Profile